Page 2 of 2 FirstFirst 1 2
Results 11 to 20 of 20
Like Tree1Likes

Thread: How do I: Completely format C, remove backup partition and install WIndows 10 Pro??

  1. #11
    Soundwave
    Member #
    94012
    Join Date
    Sep 2017
    Tablet
    TF Book T200
    Posts
    17
    Liked
    1 times
    I'm realy stuck and about to throw it out of the window!
    I've used a bootable external USB drive here from work ICT always uses to reinstall windows on laptops.
    I just used an 8GB USB stick were I put Win 10 64 gb on using Rufus 2.17 and it just wouldn't start.
    I called Asus helpdesk and we've altered the BIOS a bit (Diabled secure boot and the boot sequence) still it does not work!

    When I put the stick in the USB 2.0 port, start the laptop and press [ESC] to go into the boot options. It sees the USB stick so I select that and press [ENTER].
    The screen goes black and after some time...... The ASUS logo appears and promts me with the login screen!
    GGGGRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRR!!!!!!!!!!!!!! !!!!!!!

    What is the problem with this thing!!!!!
    So frustrating!!!

    In this moment I'm making a new boot USB stick using Rufus with the partition scheme: GPT partition scheme for UEFI
    Hope this works...else.....

    Then I have to call ASUS again for other options. Hope they point me to an ASUS repair shop nearby that can help me.
    Last edited by MWEL1977; 09-25-2017 at 08:34 AM.

  2. #12
    Asus USA Social Media Team
    Member #
    35389
    Join Date
    May 2012
    Location
    Fremont, CA
    Tablet
    Uncategorised
    Posts
    635
    Liked
    148 times
    Quote Originally Posted by MWEL1977 View Post
    I'm realy stuck and about to throw it out of the window!
    I've used a bootable external USB drive here from work ICT always uses to reinstall windows on laptops.
    I just used an 8GB USB stick were I put Win 10 64 gb on using Rufus 2.17 and it just wouldn't start.
    I called Asus helpdesk and we've altered the BIOS a bit (Diabled secure boot and the boot sequence) still it does not work!

    When I put the stick in the USB 2.0 port, start the laptop and press [ESC] to go into the boot options. It sees the USB stick so I select that and press [ENTER].
    The screen goes black and after some time...... The ASUS logo appears and promts me with the login screen!
    GGGGRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRR!!!!!!!!!!!!!! !!!!!!!

    What is the problem with this thing!!!!!
    So frustrating!!!

    In this moment I'm making a new boot USB stick using Rufus with the partition scheme: GPT partition scheme for UEFI
    Hope this works...else.....

    Then I have to call ASUS again for other options. Hope they point me to an ASUS repair shop nearby that can help me.
    Please keep us posted!
    Asus USA is a social support channel for North American purchasers. UK users requiring warranty support should contact their retailer. For other geographic locations, please check your product documentation or the Asus website for your locality and follow the support section instructions.




    Transformer Forums is a privately owned "user to user" forum and is not affiliated with ASUSTeK Computer Inc in any way.

  3. #13
    Soundwave
    Member #
    94012
    Join Date
    Sep 2017
    Tablet
    TF Book T200
    Posts
    17
    Liked
    1 times
    Again a failure! The USB boot stick is working correctly! I've tryed it yesterday evening at home on my desktop pc. Inserted the stick.... powered up the pc... went strait into boot mode and started loading stuff. after that I got the notifications that you get with a clean install.
    So no problem in that department!

    Somehow my T200TA doesn't want to be reinstalled.
    I thought of returning to win 8.1 and try it from there but it can't be a windows problem! Windows isn't even loaded when I turn on the laptop.
    Or is there an other way to install an OS because the ASUS Transformers are basicly tablets with a dockingstation.
    Or is there a newer BIOS version I need to install to make it work?

    Isn't there somebody here that had the same problem and solved it?
    I desperately need help!

  4. #14
    Soundwave
    Member #
    94012
    Join Date
    Sep 2017
    Tablet
    TF Book T200
    Posts
    17
    Liked
    1 times
    Can someone who got a clean install of Windows 10 64bits working on his/her T200TA tell what there BIOS settings are?
    For instance what is your USB Configuration under the tab Advanced?
    Mine is set to:
    USB Controller Select: [XHCI] (Can be set to XHCI or EHCI)
    USB EHCI Debug Port: [Disabled] (can be set to Enabled or Disabled)

    (I live in the Netherlands (Europe) if that should matter for some settings.)
    WHen I go to "Save & Exit" and select under "Boot Override" and select:
    UEFI: USB Flash Disk 1100
    and hit enter... the screen flashes and return to the "Save & Exit" page.
    Is that normal?

  5. #15
    Soundwave
    Member #
    94012
    Join Date
    Sep 2017
    Tablet
    TF Book T200
    Posts
    17
    Liked
    1 times
    I think I'm going to give it up!
    Flashed the BIOS to 208 and still nothing.

    Tryed to remove the back-up partition to gain some more space for my C-drive.
    On investigation with the ASUS back-up tool I found out...... That there is no back-up partition. So no back-up Win 8.1!!!!!!
    Tryed to use Partition Manager free to remove the Back-up partition.....what use is a empty back-up partition!
    That works....but turns out...I can't join that free partition with the OS partition!
    WTH!!!

    They don't make laptops the way they used to make them!
    Last edited by MWEL1977; 09-26-2017 at 06:17 AM.

  6. #16
    Soundwave
    Member #
    94012
    Join Date
    Sep 2017
    Tablet
    TF Book T200
    Posts
    17
    Liked
    1 times

    Clean install via network???

    Hi all,

    I have a T200TA and somehow my devide isn't taking the USB book devine and boot from it. It's detecting the device but when I select it teh T200TA just boots up normaly.
    So I'm thinking....perhaps my device is being hijacket or has a virus that doesn't allow me to do a clean install of windows.
    That's why I wonder: is it possible to push a clean install from my desktop pc to my T200TA via my home network?? Or is there a cable that would allow me to hook it up to my desktop as an external drive so I can push a clean install to it?

  7. #17
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    13,993
    Liked
    2821 times
    I don’t believe you can do what you are asking about. I actually think you will need to return your T200 to Asus to resolve this issue.

    Thread merged with original thread

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  8. #18
    Soundwave
    Member #
    94012
    Join Date
    Sep 2017
    Tablet
    TF Book T200
    Posts
    17
    Liked
    1 times
    I was already afraid of that. I do however know that there is a cable that acts like a network cable to directly connect 2 pc's/laptops to each other.
    To bad one can't just delete the entire c-drive so the T200TA automaticly goes into boot mode to install a OS.

  9. #19
    Soundwave
    Member #
    94012
    Join Date
    Sep 2017
    Tablet
    TF Book T200
    Posts
    17
    Liked
    1 times
    Now I just stunned!!!!!!!!!!!
    I just created a 32 bits USB boot stick and in the windows explorer hit the exe file that is on the boot stick.
    And guess what!?!?!
    Windows is prepairing.... please wait!
    and at 100% I get an pop-up window asking me to download the latest updates and install them or to continue.

    So I'll do that tonight and hope to install 64bits from there!

    To be continued!
    janner43 likes this.

  10. #20
    Soundwave
    Member #
    94012
    Join Date
    Sep 2017
    Tablet
    TF Book T200
    Posts
    17
    Liked
    1 times
    Hi all,

    turns out: a 64bits windows version isn't compatible with my T200TA????????????????????????????
    Im typing this in my just reinstalled Win10 32bit version.
    Appently my laptop can't handle 64bits.

    So I'm asking you here....Do I have a 64bits prosessor or not??
    Knipsel.PNG

 

 
Page 2 of 2 FirstFirst 1 2

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Windows 10 install impossible due to recovery partition
    By 11OClock in forum T100 (all variants, including Chi) - Windows 10
    Replies: 8
    Last Post: 08-24-2015, 05:24 PM
  2. Remove completely Windows 8.1 after Windows 10 upgrade
    By Carbon59 in forum Windows 10 Help & Discussion for all Asus MS powered transformer & tablet models
    Replies: 0
    Last Post: 08-03-2015, 05:02 PM
  3. Now on Windows 10...is there any way to remove that darn recovery partition?
    By buckeyestargazer in forum T100 (all variants, including Chi) - Windows 10
    Replies: 0
    Last Post: 08-01-2015, 06:33 PM
  4. Cannot boot Windows 8.1 - Windows can't detect its install partition
    By magarnicle in forum Asus Transformer Book T100 Help
    Replies: 6
    Last Post: 09-04-2014, 09:56 AM
  5. Is it possible to completely remove WiFi?
    By pathofneo in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 16
    Last Post: 11-18-2012, 03:03 PM

Search tags for this page

news

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 06:04 AM.