Results 1 to 5 of 5
  1. #1
    Soundwave
    Member #
    91028
    Join Date
    Aug 2016
    Tablet
    TF Book T200
    Posts
    3
    Liked
    0 times

    Lightbulb T200 does not open after a clean installation of Windows 10

    Hi,

    I have a very big problem, I just bought a transformer T200TA. I made a usb bootabil with Rufus , Windows 10 , GPT, Fat 32x and made a clean installation. There was some problems from the start when i tried to format and delete the partition. there was 2 partition , 0 and 1, the 0 partition( 32GB) i deleted but when i tried to delete the second (500GB) , i couldn't, did not let me to format, tell me that the windows can not be installed on this partition. I said does not matter i will install on the first partition (32GB) and i will see after it will open.

    I installed this windows but after the installation was made , when i tried to open now is going direct to bios without any errors.

    I tried with a new windows, 8.1 NTFS 64X , i installed but the same problem. I tried windows 10 NTFS, 64X , i installed the same problem , I installed windows 7 , the same problem.


    After i opened CMD , and with diskpart , i cleaned all partitions but the same, I formated the second partiton ''1 partition'' , and made the primary partition but still could not install windows on that partition. The only way is to install windows on the 0 partition (32gb) but after that installation the transform T200TA go directly to bios. ( like i explained up)

    I really do not know what to do. Thank you very much in advance !

    PS. I tried to find a similar topic but i couldn't find something similar.

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Welcome to the forum

    Have you tried following this guide...
    [GUIDE]Windows 10 clean install on T200

    or this one...
    [GUIDE] How to Clean Install Windows 10 and Install Drivers

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Soundwave
    Member #
    91028
    Join Date
    Aug 2016
    Tablet
    TF Book T200
    Posts
    3
    Liked
    0 times
    Quote Originally Posted by janner43 View Post
    Welcome to the forum

    Have you tried following this guide...
    [GUIDE]Windows 10 clean install on T200

    or this one...
    [GUIDE] How to Clean Install Windows 10 and Install Drivers


    I tried this , it is the same problem, is goes directly to bios.

    The problem at me is not that i can not install the windows, the problems is after installation is go direct to bios.

  4. #4
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    I'm not sure what has happened here, but as you have only just bought it, my suggestion would be to return it as having faulty hardware.

    When you get a replacement, follow the install guides.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  5. #5
    Soundwave
    Member #
    91028
    Join Date
    Aug 2016
    Tablet
    TF Book T200
    Posts
    3
    Liked
    0 times
    Quote Originally Posted by janner43 View Post
    I'm not sure what has happened here, but as you have only just bought it, my suggestion would be to return it as having faulty hardware.

    When you get a replacement, follow the install guides.

    Actually i can not return, but how is possible , just after a clean of the partition to be this problem. is possible like some drivers or something to delete myself when i deleted everything?

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [GUIDE]Windows 10 clean install on T200
    By lovejoy in forum T200 (all variants) - Windows 10
    Replies: 6
    Last Post: 10-13-2016, 09:07 PM
  2. [Tutorial] Windows 8.1 Clean Installation
    By avisnet in forum Asus Transformer Book T100 Help
    Replies: 20
    Last Post: 09-21-2015, 02:35 PM
  3. after a clean installation: 10GB free (could be more?)
    By zannen in forum Asus Transformer Book T100 General Discussions
    Replies: 1
    Last Post: 06-29-2015, 09:09 AM
  4. HELP! Can't do clean install on aborted windows 10 installation
    By trampcorpse in forum Windows 10 Help & Discussion for all Asus MS powered transformer & tablet models
    Replies: 4
    Last Post: 05-20-2015, 09:28 PM
  5. OEM Windows vs Clean Windows Installation - Performance question
    By samgu in forum Asus Transformer Book T100 General Discussions
    Replies: 6
    Last Post: 12-31-2014, 12:41 PM

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:29 AM.