Results 1 to 10 of 10
  1. #1
    Soundwave
    Member #
    87006
    Join Date
    Sep 2015
    Tablet
    TF Book T200
    Posts
    2
    Liked
    0 times

    T200TA win10 upgrade wifi not working.

    I upgraded win8.1 to win10. The wifi driver didn't work, so I used a USB wifi to connect to asus and download all the win10 32-bit drivers (BIOS, ATK, Touchpad). There is no wifi driver for win10.

    I installed all the drivers, shut down, and cold booted. The wifi device still did not work. I tried downloading the win8.1 driver, uninstalling the wifi driver, and installing the one I downloaded. Then I shut down and cold booted.

    And of course I had win10 check for an updated driver and it didn't find one.

    Nothing made the wifi driver work at all.

    The wifi worked fine on win8.1 before the upgrade.

    Any suggestions?

  2. #2
    Soundwave
    Member #
    86995
    Join Date
    Sep 2015
    Tablet
    TF Book T100TA
    Posts
    5
    Liked
    0 times
    Quote Originally Posted by EverettHubble View Post
    Any suggestions?
    Have Windows 10 on my two T100TAFs. The wifi hardware just completely shut down on both last night, upgraded to Windows 10 last month. Both show that the Broadcom 802.11abgn Wireless SDIO adapter cannot start (code 10) {operation Failed} The requested operation was unsuccessful. I have no access to the internet now on both. I am betting Microsoft upgraded Windows 10 last night but not positive.

    So similar to your issue but I upgraded a while back. Thoughts?

  3. #3
    Soundwave
    Member #
    87006
    Join Date
    Sep 2015
    Tablet
    TF Book T200
    Posts
    2
    Liked
    0 times
    Yeah I got the same code 10.
    The device cannot start (Code 10)
    {Operation Failed}
    The requested operation was unsuccessful.

  4. #4
    Soundwave
    Member #
    86995
    Join Date
    Sep 2015
    Tablet
    TF Book T100TA
    Posts
    5
    Liked
    0 times
    Tried uninstalling the adapter driver and reinstalling but doesn't help. I think waiting for a new driver will be in order. This is why we should wait 6 months on a new version. Shame on me for not listening to myself.

  5. #5
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Moved to T200 Win 10

    Please post in the correct section.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  6. #6
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,812
    Liked
    417 times
    You can go into Action Center> All Settings> Update & Security> Advanced Options> View Your Update History...

    There you can see what and when the updates were installed and get Support Info (?)...

    perhaps that will lead you to the update that messed up your wifi.

    There's also an Uninstall Update option there too.
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  7. #7
    mvm
    mvm is offline
    Jazz
    Member #
    24509
    Join Date
    Feb 2012
    Tablet
    TF Book T200
    Posts
    75
    Liked
    9 times
    Ever since my update I have had the same problem on two separate T200TA models.

    Very annoying. Everytime the TA200 has been in sleep mode the Broadcom SDIO adpater is offline.
    Need to restart the tablet or switch the adapter OFF/ON to get it working.

  8. #8
    Soundwave
    Member #
    76369
    Join Date
    Jan 2015
    Tablet
    Other - Windows
    Posts
    2
    Liked
    0 times
    i too have had this problem, super annoying as im a university student.
    i upgraded in august, any way of getting back to windows 8.1 through installation media?

  9. #9
    Soundwave
    Member #
    87104
    Join Date
    Sep 2015
    Tablet
    TF Book T200
    Posts
    3
    Liked
    0 times
    Similar problem here.
    I am able to connect to my Wifi via my T200a but Internet is always only working for like 5 seconds after that I have no access anymore, while it still shows that I am "connected".
    Via Lan I have no issues. So I think it must have also something to do with the "Broadcom 802.11abgn Wireless SDIO Adapter".
    Does anybody have an idea who to solve this problem?

  10. #10
    Soundwave
    Member #
    87731
    Join Date
    Oct 2015
    Tablet
    TF Book T200
    Posts
    18
    Liked
    2 times
    I am sure that either the soc driver package or the win 10 the installation is faulty.i solved my geolocation sensor problem by doing a clean install (create an installation media via microsoft media creation tool,boot from it and do a clean install)Then from another computer(because nothing will work at first) i downloaded the soc driver package.i did all the updates and everything works perfectly.
    Please update with the results.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Camera not working after Windows 10 upgrade
    By Krys81 in forum T200 (all variants) - Windows 10
    Replies: 31
    Last Post: 01-23-2018, 10:29 AM
  2. Screen Brightness locked at 100%, can't adjust - after Win10 auto-upgrade.
    By peacekeeper in forum T100 (all variants, including Chi) - Windows 10
    Replies: 4
    Last Post: 12-14-2015, 02:41 PM
  3. How to get Continuum working on the ASUS T200TA
    By fiddle_n in forum T200 (all variants) - Windows 10
    Replies: 14
    Last Post: 08-11-2015, 11:59 PM
  4. How to get Continuum working on the ASUS T200TA
    By fiddle_n in forum Asus Transformer Book T200 General Discussion
    Replies: 2
    Last Post: 07-24-2015, 07:14 AM
  5. 32 GB T200TA T200TA-CP003H free space
    By Ionlab in forum Asus Transformer Book T200 General Discussion
    Replies: 0
    Last Post: 11-13-2014, 07:11 AM

Search tags for this page

asus t100 broadcom 802.11abgn wireless sdio adapter missing
,
asus t100 chi broadcom 802.11 cannot start
,
asus t200 wifi driver
,
asus t200ta win10 driver
,
asus transformer book t100 wireless stopped working win 10 update
,
asus transformer book t200 ??win10
,
asus transformer book t200ta windows 10 no wifi
,

asus transformer t200 not connecting to internet windows 10

,
asus transformer windows 10 wifi driver not working
,
internet not working win10
,

t200ta wifi not working

,
wifi not wotrking asus transformbook windows 10
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:18 PM.