Results 1 to 4 of 4
  1. #1
    Soundwave
    Member #
    99039
    Join Date
    Nov 2018
    Tablet
    TF Book T100HA
    Posts
    3
    Liked
    0 times

    Clean Win10 Install Issues

    Hi All,

    I had a crash during a Win10 Update, which rendered my system unable to boot into Windows.

    I have done a clean Win10 Install on my T100HAN, using the instructions found in this forum.
    I did use a USB WiFi during install, and Win10 downloaded and installed updates.

    Post install, I cannot boot into a normal Windows environment, only into Safe Mode. When trying to boot into Windows normally, the system hangs a few seconds after entering my password for login.
    Additionally, the battery life is very, very poor post new install. I have installed a brand new battery, and it only lasts about 30min.

    Interestingly, I had the issue with the computer loosing the correct time when shut off, but replacing the battery seems to have fixed this, which is great. Also of note, the battery swap was incredibly easy and took about 5min total.

    I have updated the drivers that I can, although some will not install in Safe Mode.

    Does anyone have any experience with the issues I am seeing: Terrible battery life and failed Win10 loading (other than Safe Mode) post clean install?

    I certainly don't mind doing another clean install, if there is a need to do that.

    I don't think I still have my original recovery partition for reinstall that way.

    Pleased to have any help!

  2. #2
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,770
    Liked
    243 times
    The first thing I would do is try another clean install. I would also get a new image from MS to make sure there was not some corruption.

    https://www.microsoft.com/en-us/soft...load/windows10
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

  3. #3
    Soundwave
    Member #
    99039
    Join Date
    Nov 2018
    Tablet
    TF Book T100HA
    Posts
    3
    Liked
    0 times
    Evening All,
    I did another clean install.
    I had suspected that one of the Windows Updates was causing the issue so I left WiFi off while I installed all the drivers.
    I had some trouble installing the SoC driver (I had it on a USB stick) so I left it until last.
    Everything installed fine, system worked fine, reboots all worked fine.
    I then copied the SoC install package to the desktop and ran it. A few seconds after install the system froze.
    The problem seems to be the SoC package.
    Anyone have any advice on this one?
    Cheers!

  4. #4
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,770
    Liked
    243 times
    See if there is an older version that would work for you, not much else you can do after that.
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. TX300CA Clean Installation Win10
    By Erich in forum Asus Transformer Book TX300 General Discussion
    Replies: 2
    Last Post: 09-27-2018, 02:46 AM
  2. Cannot install ASUS Smart Gesture after Windows 10 Anniversary Update clean install
    By bil_drk in forum T100 (all variants, including Chi) - Windows 10
    Replies: 5
    Last Post: 09-23-2016, 09:35 PM
  3. [GUIDE] T100TA - Successful clean install of Win10 pro with a Win7pro key
    By LucianH in forum T100 (all variants, including Chi) - Windows 10
    Replies: 3
    Last Post: 05-16-2016, 08:58 PM
  4. [GUIDE] How to Clean Install Windows 10 and Install Drivers
    By Gtanner00 in forum Asus Transformer Book T100 FAQs, Guides & Tips
    Replies: 1
    Last Post: 03-27-2016, 01:07 PM
  5. Clean Win10 install, freezes during file copy
    By cnavas in forum T100 (all variants, including Chi) - Windows 10
    Replies: 11
    Last Post: 01-12-2016, 12:08 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 12:23 PM.