Results 1 to 3 of 3
Like Tree2Likes
  • 2 Post By trtrtr_t100ta

Thread: After installing Win10 update, Feature update to Windows 10, version 1703, NO SOUND?

  1. #1
    Soundwave
    Member #
    88320
    Join Date
    Dec 2015
    Tablet
    TF Book T100TA
    Posts
    6
    Liked
    2 times

    After installing Win10 update, Feature update to Windows 10, version 1703, NO SOUND?

    If you have the T100ta-c1 transformer and installing the Feature update to Windows 10, version 1703 causes it to no longer have speaker sound, I figured out how to fix this problem. Go to the Asus site for drivers for this laptop and download "SOCPackage_Intel_BayT_T100TA_Win81_32_VER112.zip" . Put in a new folder on the root of your c: drive, Unzip it and run it as administrator, if you get a notice that is will overwrite newer files, say yes to finish the install. Reboot and the speaker should work. NOTE, before doing this fix, create a restore point in case my suggested fix does not work for you. That way you can go back and restore to how it was just before you tried the fix.

  2. #2
    Soundwave
    Member #
    80578
    Join Date
    Mar 2015
    Location
    Alberta
    Tablet
    TF Book T100TA
    Posts
    13
    Liked
    6 times
    Hi . I just want to thank you. I am running Windows Insider builds, and not sure which version installed that I had no audio/sound

    This is great, and thanks for posting the fix. I didn't have to click to overwrite any files, but I did have to put the folder in C: drive to install properly.

    All is good until the next release lol.

  3. #3
    Soundwave
    Member #
    80578
    Join Date
    Mar 2015
    Location
    Alberta
    Tablet
    TF Book T100TA
    Posts
    13
    Liked
    6 times
    Okay so I updated from Windows Insider 16281 to 16362 and I had same problem, where no audio output is detected.

    This time, the above method did not work. I had to do the following. I used Method 2

    https://www.drivereasy.com/knowledge...-is-installed/

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [Solved] Wi-Fi disappears after update to Win10
    By funnybunny in forum T100 (all variants, including Chi) - Windows 10
    Replies: 5
    Last Post: 09-17-2015, 11:48 AM
  2. Disk Cleanup after win10 update T100af
    By juicejoeup in forum T100 (all variants, including Chi) - Windows 10
    Replies: 2
    Last Post: 08-08-2015, 05:28 AM
  3. Updating T100 after restoring system - Live Update or Windows Update?
    By MattheyC in forum Asus Transformer Book T100 Help
    Replies: 2
    Last Post: 04-18-2014, 04:27 PM
  4. Received new update last night and still version 4.1.1 and wonder what the update was
    By therozster in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 1
    Last Post: 01-19-2013, 07:00 AM
  5. Installing Touchpanel Version (failed to install on update)
    By TenPhil in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 12-31-2012, 02:15 AM

Search tags for this page

news

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:47 AM.