Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
Like Tree1Likes

Thread: T100TA no sound, build 1607

  1. #1
    Soundwave
    Member #
    91787
    Join Date
    Nov 2016
    Location
    Soetheast Asia
    Tablet
    Uncategorised
    Posts
    5
    Liked
    0 times

    Exclamation T100TA no sound, build 1607

    Hey guys

    I just got my T100TA few months ago, around September. And last month i stumbled upon my first and annoying update of win 10 (they say it was cumulative so), the first three hours of build 1607 was fine and i was streaming music thru my headphones. Then i noticed the sound quality became awful (after a series of pausing-playing). I searched it up and tried updating the audio driver (the intel and realtek) after booting up my pc again, hoping it'd be okay. But no, instead of having it back my pc produced no sound. I tried uninstall-reboot, and my brother tried another method--- clean install of realtek but nope, that includes the "sfc/scannow" on command prompt. After a month I just give up and decided to post a thread, so here i am XD.

    Please do help me ;-; i miss streaming now.

  2. #2
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,788
    Liked
    246 times
    Try an older version of the driver such as the one for 8.1
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

  3. #3
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Moved from Android Audio to T100 W10

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  4. #4
    Soundwave
    Member #
    91787
    Join Date
    Nov 2016
    Location
    Soetheast Asia
    Tablet
    Uncategorised
    Posts
    5
    Liked
    0 times
    Quote Originally Posted by helpifIcan View Post
    Try an older version of the driver such as the one for 8.1
    hmmn, the intel one or the realtek or both of them?

  5. #5
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,788
    Liked
    246 times
    The realtek audio drivers. May or may not work.

    The version I'm using that works is 6.4.10041.4257 dated 5/5/15.

    Then try the MS one 10.0.14393.0 dated 7/15/16.
    Last edited by helpifIcan; 12-22-2016 at 09:29 AM.
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

  6. #6
    Soundwave
    Member #
    91787
    Join Date
    Nov 2016
    Location
    Soetheast Asia
    Tablet
    Uncategorised
    Posts
    5
    Liked
    0 times
    How do i do it tho? the current realtek driver i have is "6.4.10147.4290" dated 7/9/2015 (maybe windows updated it without me knowing). Kind of uncertain what to do next ;-;

  7. #7
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,788
    Liked
    246 times
    You have to go to the ASUS site and look for the driver section for your TAB. They should have multiple version listed try the just older than what you have.
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

  8. #8
    Soundwave
    Member #
    91787
    Join Date
    Nov 2016
    Location
    Soetheast Asia
    Tablet
    Uncategorised
    Posts
    5
    Liked
    0 times
    I can't find the version that you recommend but, i tried downloading this one: '6.2.9600.4087' dated 06/09/'14. So then what should i do next?

  9. #9
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,788
    Liked
    246 times
    Install it you may have to delete the older first but I would just try to install over the existing one first.

    I looked also and could not find that version either may have been an automatic update from MS.
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

  10. #10
    Soundwave
    Member #
    37491
    Join Date
    Jun 2012
    Location
    Hillsboro, Oregon
    Tablet
    TF Book T100TA
    Posts
    1
    Liked
    1 times
    I had this problem on my TF100 TA and found that the Intel Drivers were the problem. I followed the advice on this post:
    (https://answers.microsoft.com/en-us/...5-37ca0167dafd) with a slight modification...

    delete your driver From your device Manager (Intel SST Sound device) From:
    - "Audio inputs and outputs" Category
    - "Sound, video and game controllers" Category

    Download "Intel Platform Device Driver" From Lenovo support site:
    Intel Platform Device Driver for Windows 10 (32-bit), 8.1 (32-bit) - ThinkPad 8 - Lenovo Support

    After Completion of the first installation, (My Modification) leave the box clicked and go through the second installation and Click Finish.
    In device manager scan for changes and update your unknown device from location of your intel installation.

    Restart and see if you now have sound.

    BTW, it was unusual to me to get the driver from Lenovo, but it worked!
    dgcruzing likes this.

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [SOLVED] HELP! T100TA Sound Stopped After Update
    By paulieinfinity in forum T100 (all variants, including Chi) - Windows 10
    Replies: 19
    Last Post: 01-05-2019, 08:13 AM
  2. My T100TA missing, sound, camera, sensors icons . . .
    By Siddisen in forum Asus Transformer Book T100 Help
    Replies: 18
    Last Post: 11-20-2016, 06:21 AM
  3. T100TA sound recently stopped stopped working, Oct 2016
    By trtrtr_t100ta in forum T100 (all variants, including Chi) - Windows 10
    Replies: 3
    Last Post: 10-23-2016, 01:21 PM
  4. T100TA - bad sound from speakers, one side only through headphones
    By loohoo601 in forum Asus Transformer Book T100 Help
    Replies: 1
    Last Post: 12-30-2015, 10:38 AM

Search tags for this page

unknown device asus transformer windows 10

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:15 AM.