Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By robmar0se

Thread: t100ta webcam issues after win 10/32 upgrade

  1. #1
    Soundwave
    Member #
    91759
    Join Date
    Nov 2016
    Tablet
    TF Book T100TA
    Posts
    3
    Liked
    1 times

    t100ta webcam issues after win 10/32 upgrade

    I upgraded to win 10 probably over 6 months ago, since which the webcam hasn't worked, I noticed the Asus website is rather unhelpful in regard to win 10 drivers. Tonight I thought I would research the issue and came across this forum.

    1. I notice in the device manager the imaging device, which I take to be the webcam, the driver can be updated via Windows, but this doesn't help.
    2. I read on here some one had some success via downloading the SOC version Ver09, this didn't help in my case.
    3. I went back and downloaded the 8.1 driver from Asus SOC Ver10E, this partially works in that the webcam is recognised now, however the image quality & focus is abysmal. device manager now states for the imaging device "Imaging signal processor 2400" driver version 603.9600.1948.31252.
    4. I looked on Intel, but only pointed me to graphics drivers.
    5. I have upgraded to the latest BIOS this evening with no noticeable benefit.

    can anyone point me in the right direction to resolve this issue please? Don't really want to back to 8.1.................

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Welcome Rob

    Try the tips in this thread...Camera not working after Windows 10 upgrade

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Soundwave
    Member #
    91759
    Join Date
    Nov 2016
    Tablet
    TF Book T100TA
    Posts
    3
    Liked
    1 times
    Quote Originally Posted by janner43 View Post
    Welcome Rob

    Try the tips in this thread...Camera not working after Windows 10 upgrade
    Thank you for this thread which I had not seen before.

    I have gone through the full post and links.

    There is clearly no single answer to these issues, plus Asus are clearly disinterested. Much of this I have tried, also what is frustrating is that posters invariably don't say which SOC they have used.

    I am currently on 10E for the 32gb t100ta on 32 bit, do you or anyone else have a version (and source) that not only works but also gives proper control of the zoom/image/focus?

    I will try removing the camera software and rebooting.............
    janner43 likes this.

  4. #4
    Soundwave
    Member #
    91759
    Join Date
    Nov 2016
    Tablet
    TF Book T100TA
    Posts
    3
    Liked
    1 times
    Quote Originally Posted by robmar0se View Post
    Thank you for this thread which I had not seen before.

    I have gone through the full post and links.

    There is clearly no single answer to these issues, plus Asus are clearly disinterested. Much of this I have tried, also what is frustrating is that posters invariably don't say which SOC they have used.

    I am currently on 10E for the 32gb t100ta on 32 bit, do you or anyone else have a version (and source) that not only works but also gives proper control of the zoom/image/focus?

    I will try removing the camera software and rebooting.............
    I have undertaken some additional work on this; I noticed that my system included 6 drivers, 3 for avstream which didn't work but appeared to take priority, so deleted these.

    There were also three 2400 drivers:

    19.50.53.344 01082014 didn't work removed
    603.9600.2102.45420 07072014 didn't work removed
    603.9600.1948.31252 28012013 identifies the camera, but with issues.

    The issues both in Skype and the camera app is over-zoomed with poor definition. As the issue is on the camera app and Skype, I don't believe it is an issue with Skype as some would contend (was fine in 8.1 anyway).

    So I am in no better position than I was before posting.

    How can this problem be taken forward?

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. webcam not working after Windows 10 upgrade
    By avivtw in forum Windows 10 Help & Discussion for all Asus MS powered transformer & tablet models
    Replies: 1
    Last Post: 03-09-2016, 10:20 AM
  2. Experience with November (Fall) Upgrade on T100TA
    By Daviddubya in forum T100 (all variants, including Chi) - Windows 10
    Replies: 9
    Last Post: 11-22-2015, 10:28 AM
  3. Built-in Webcam Issues with Yahoo Messenger
    By Loveroftrails in forum Asus Transformer Book T100 Apps
    Replies: 3
    Last Post: 07-10-2014, 05:19 AM
  4. Webcam Issues with Adobe Flash
    By syfulus in forum Asus Transformer Book T100 Help
    Replies: 0
    Last Post: 03-31-2014, 05:17 PM
  5. Built-in Webcam Issues with Yahoo Messenger
    By Loveroftrails in forum Asus Transformer Book T100 General Discussions
    Replies: 0
    Last Post: 03-04-2014, 08:21 PM

Search tags for this page

nu vot

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:15 PM.