Results 1 to 4 of 4
  1. #1
    Soundwave
    Member #
    91544
    Join Date
    Oct 2016
    Location
    Turkey
    Tablet
    TF Book T100TA
    Posts
    4
    Liked
    0 times

    T100TA - Black Screen After Windows Anniversary Update

    Hello everyone,

    I just updated my T100TA.
    And after I restarted my transformer I also updated everything else by using Driver Booster 3.
    Next time I started my laptop there was only black screen. (I first see Asus logo and black screen afterwards)

    I format and re-installed windows by Automatic Repair. (Odd, even I asked for full format drive d wasn't formatted)
    It worked until I shut down laptop. And I managed to only see Asus logo at first and black screen when I open laptop again.

    I couldn't use system restore because system says there are none.

    Sincerely

    Update: I tied to format again but during the process screen gone black and I couldn't even manage to format this time.

    Cihan
    Last edited by cihs; 10-11-2016 at 12:50 AM.

  2. #2
    Starscream
    Member #
    63675
    Join Date
    Dec 2013
    Tablet
    TF Book T100TA
    Posts
    277
    Liked
    126 times
    Welcome to the forum

    I have never used Driver Booster. Is the Driver Booster software still installed?
    If it is see if Driver Booster has an Undo or Restore feature, something that will allow you to go back to the previous drivers. Use that feature to restore the previous drivers and then Restart your computer.

    If this fixes your problem then you can un-install Driver Booster and never use any driver finder software again. Software makers will update the drivers through Windows Update when necessary but if you think you need a different driver or driver update then search forums like this one for members suggestions or ask the question.

    If this doesn't fix your problem then don't un-install Driver Booster until the problem is fixed, it might have stored your old drivers in it's own folder and you don't want to delete that until you know it's safe to do so.

    Good luck
    Asus Transformer Book T100TA - Windows 10 (1607) 32 bit - CPU Z3740 - BIOS 314 - 32GB SSD - 500GB HD - 32GB SanDisk Ultra MicroSDHC Card UHS-1 Class 10 (NTFS)
    Asus MemoPad HD 7 - Android - 16GB

  3. #3
    Soundwave
    Member #
    91544
    Join Date
    Oct 2016
    Location
    Turkey
    Tablet
    TF Book T100TA
    Posts
    4
    Liked
    0 times
    Hello,

    Thanks for your reply.
    After I format and reinstall Windows I believe not just Driver Booster uninstalled but also all drivers uninstalled too.
    Since format all option didn't delete all the data on drive D, I was thinking about deleting everything on D manually and see what happens but I hardly think it is related to drivers.

    Do you have any other suggestions?

    Thanks for caring

    Cihan

  4. #4
    Starscream
    Member #
    63675
    Join Date
    Dec 2013
    Tablet
    TF Book T100TA
    Posts
    277
    Liked
    126 times
    Hi, you wrote: "I couldn't use system restore because system says there are none." Did you also go to Settings > Update & Security > Recovery and look at the options? There is also a link to Start fresh with a clean installation of Windows 10

    Other than that, I'm sorry sorry but I can't think of anything else to try.
    Asus Transformer Book T100TA - Windows 10 (1607) 32 bit - CPU Z3740 - BIOS 314 - 32GB SSD - 500GB HD - 32GB SanDisk Ultra MicroSDHC Card UHS-1 Class 10 (NTFS)
    Asus MemoPad HD 7 - Android - 16GB

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Windows 10 Anniversary Update
    By nickidml in forum ASUS Transformer AiO P1801 Help
    Replies: 1
    Last Post: 11-29-2016, 07:25 PM
  2. Multiple issues after Windows 10 Anniversary Update [T200TA]
    By oscar7601 in forum Asus Transformer Book T200 Help
    Replies: 6
    Last Post: 11-01-2016, 04:17 PM
  3. Any problems with Win10 Home x86 "Anniversary Update" (T100TA 64G)?
    By DrZzzz in forum T100 (all variants, including Chi) - Windows 10
    Replies: 1
    Last Post: 08-11-2016, 04:50 AM
  4. Google Chrome does not work well on Windows 10 / windows 10 Anniversary Update
    By abced123 in forum Asus Transformer Book T100 Apps
    Replies: 1
    Last Post: 08-08-2016, 12:35 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 12:15 PM.