Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    90851
    Join Date
    Jul 2016
    Tablet
    TF Book T100TAF
    Posts
    1
    Liked
    0 times

    Question Strange issues with wifi hardware (T100TAF) (LONG)

    Hey guys. I kinda messed up. There's a TLDR in case you can't be bothered to read all of this.

    I bought a T100TAF recently. It came with W10, which I wiped, and then installed 8.1 onto. Admittedly, I may have wiped the "recovery" partition of the T100TAF, if it even has one. I'm unsure of that, as diskpart only showed 1 storage device, and only 1 partition. Sources online are conflicting on whether the T100TAF has a separate read-only partition or not.

    Both wi-fi and bluetooth worked, simultaneously, for the 10 minutes I used the tablet with W10 on. After wiping and installing W8.1, no drivers would install correctly, and both devices (bluetooth and wifi) would show up in Device Manager with a Code 10 error. No specific fault was specified. Multiple wipes, installations, system restores and driver versions later, no progress had been made, same error code showed. So I just used the laptop without attempting to connect it to Wi-Fi. The only significant thing that happened during this period was me playing excessive amounts of Civilization 5, which heated the laptop considerably. (Might have re-established solder connections? idk.)

    One day, I turn the laptop on and the wi-fi just works. I kid you not. I made ZERO changes to the system, settings, or drivers. From boot, I went straight to Civ 5, and then shut it down when I was finished playing. I didn't even have an internet connection previously, so there was no way it could have downloaded any drivers to update itself (I disabled automatic driver update anyway). It continued to work for 2 months, without major issues. The only notable thing that occured sometimes, was my 5Ghz home network showing up as "limited", but that was easily fixed by a restart.

    The issues resurfaced again when the laptop ran out of battery power during a movie. Various sensors fail intermittently, seemingly at random, with no changes made to the drivers, or any programs being installed/uninstalled. Wi-fi will occasionally work. The only concrete trend I've been able to find in this is that the wi-fi SOMETIMES works for a limited amount of time (20 min - 2 hours) when I turn off the laptop, and turn it on again holding POWER + VOLUMEUP (Full powerdown?) This does not work most of the time, only having about a 30% success rate. I've managed to iron out previous sensor errors by reinstalling the drivers at least, so I got that going for me.

    TLDR; I'm running W10 Pro 32bit, all drivers are up-to date, no devices are showing as defective, other than my Wi-fi adapter. It's updated to the 5.93.103.20 driver, which I got from the ASUS website. Error code 43. Events in device manager show "Device install requested". I can get the adapter to work by uninstalling the device and deleting the driver, and installing the driver again. This results in the device displaying a Code 10 failure, with a specific "STATUS_DEVICE_POWER_FAILURE" Under the "Problem status" tab in the properties, the previous status is repeated again, with an additional line. "C000009E" under it. After restarting the machine through Windows, the wireless adapter works, until the system is powered off. Upon power-on, the adapter will revert back to displaying Error code 43. This cycle can be repeated by re-installing the drivers.

    If you feel you can help me with this issue, please ask me for any particular logs or information, as I will do my best to supply them to you. Thanks for bearing with me so far.

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Welcome to the forum

    1. I have needed to edit out two instances of bad language in your post. Please read our forum Guide (linked in my signature) before posting further.

    2. You posted this thread in Android Tablets General Discussion - not sure why . It now resides in T100 W10.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Strange Power-on issues with Win 10
    By svanetempest in forum T100 (all variants, including Chi) - Windows 10
    Replies: 5
    Last Post: 03-17-2016, 01:43 PM
  2. firmware or hardware issues? (screen wakes up)
    By Brianw95 in forum Transformer Pad 300 Help
    Replies: 7
    Last Post: 03-19-2013, 02:20 PM
  3. Hardware issues with the Audio Jack
    By Westlin in forum Asus Transformer (TF101) General Discussions
    Replies: 6
    Last Post: 09-06-2012, 10:49 PM
  4. strange new wifi behavior application problem, firmware problem or hardware problem?
    By davioh in forum Transformer Prime General Discussions
    Replies: 13
    Last Post: 07-26-2012, 08:08 AM
  5. Help, New Rooted TF101 having major hardware issues
    By HammertimeAZ in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 07-06-2012, 02:38 AM

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:09 PM.