Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    90448
    Join Date
    Jun 2016
    Tablet
    TF Book T100TAF
    Posts
    1
    Liked
    0 times

    After selecting USB from the BIOS menu, it jumps back to the BIOS

    Greetings!

    I've tried to upgrade my t100TAF to W10 and it went all horribly wrong. I wanted to do a clean install (upgraded to BIOS 212) but it seems that each time I select the USB drive as device for booting off, it pops me back into the BIOS. So far I created two different pendrives, one with Rufus and the other one with the Microsoft tool as mentioned in the tutorial here. It keeps throwing me back into the BIOS each time.

    Anyone have any ideas what I can do to solve this?

  2. #2
    Starscream
    Member #
    75952
    Join Date
    Jan 2015
    Location
    Florida, USA
    Tablet
    TF Book T100TAM
    Posts
    381
    Liked
    69 times
    Quote Originally Posted by deis View Post
    ...I've tried to upgrade my t100TAF to W10 and it went all horribly wrong. I wanted to do a clean install (upgraded to BIOS 212) but it seems that each time I select the USB drive as device for booting off, it pops me back into the BIOS. So far I created two different pendrives, one with Rufus and the other one with the Microsoft tool as mentioned in the tutorial here. It keeps throwing me back into the BIOS each time.

    Anyone have any ideas what I can do to solve this?
    Depends on how you created the Rufus compilation. Since it kicks you out, you must have done something wrong. Select MBR & UEFI for Partition Scheme.
    Rufus - Create bootable USB drives the easy way
    Did you download the correct Win10 iso file?
    https://www.microsoft.com/en-us/soft...load/techbench
    Asus Transformer T100TAM-C1-GM, Atom Z3775, 2GB-RAM, 64GB eMMC, Win8.1-32 updated to Win10-32
    ASUSTeK Computer Inc. -Support- Drivers and Download T100TAM

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [SOLVED] T100TA Hard drive not seen in BIOS....just boots straight into BIOS
    By ukiltmybrutha in forum Asus Transformer Book T100 Help
    Replies: 8
    Last Post: 03-01-2015, 02:35 PM
  2. 207 bios???
    By andyr in forum Asus Transformer Book T100 General Discussions
    Replies: 19
    Last Post: 08-21-2014, 11:18 AM
  3. "The current BIOS cannot recognize the BIOS ROM type" when flashing bios
    By djespie in forum Asus Transformer Book T100 Help
    Replies: 4
    Last Post: 06-14-2014, 01:17 PM
  4. BIOS 306 is out
    By vadimo in forum Asus Transformer Book T100 General Discussions
    Replies: 3
    Last Post: 04-30-2014, 06:36 AM
  5. Warning: flashing BIOS from inside BIOS results in a brick
    By EvilUnicorn in forum Asus Transformer Book T100 General Discussions
    Replies: 31
    Last Post: 01-27-2014, 07:40 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 08:59 PM.