Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    89935
    Join Date
    Apr 2016
    Tablet
    TF Book T100TA
    Posts
    1
    Liked
    0 times

    T100TA running Windows 10 has micro SD card issue

    I have an Asus Transformer Book T100 TA. It is running the most current version of Widows 10 and the BIOS is the most current 314 I noticed that after a Windows update, the system would not shut down correctly. That is, if you tried to shut down from the start scene the tablet would hang and not shut down. You had to hold the power button down. The same behavior when you tried to use shutdown after a ctrl-alt-delete. The tablet would work correctly once I removed the micro SD card. That card had worked correctly before the update. I've tried updating the SD card contoller software to no avail. I guess the reader could have failed but the correlation is high. Any ideas? The card is a 64 GB that again, worked before the update.



    Paul Czerny

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Welcome to the forum

    Micro SD cards inserted in Windows 10 devices are known to cause gremlins like this. I guess you have hit a gremlin and will have to wait for another Windows update to fix it. You could always report it to MS and see what they say.

    Moved to W10 area

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Asus T100 TAM with 4gb RAM running windows x64
    By Danpheel in forum T100 (all variants, including Chi) - Windows 10
    Replies: 0
    Last Post: 08-14-2015, 10:58 AM
  2. Micro SD card issue
    By theychosenone in forum Asus Transformer Book T100 Chi General Discussion
    Replies: 9
    Last Post: 05-12-2015, 09:27 AM
  3. [ SOLVED ] windows photo viewer crashing micro SD card only
    By azazel1024 in forum Asus Transformer Book T100 Help
    Replies: 6
    Last Post: 06-30-2014, 10:22 AM
  4. [SOLVED]Micro SD Card shows incorrect content on PC Windows Explorer
    By morrig47 in forum Asus Transformer (TF101) Help
    Replies: 9
    Last Post: 07-06-2012, 10:57 AM
  5. Help! My Micro SD Card gets stuck and my TFP won't recognize it. New Card or new TFP?
    By dachaotic1 in forum Transformer Prime General Discussions
    Replies: 24
    Last Post: 05-25-2012, 11:57 AM

Search tags for this page

asus t100ta windows 10 micro sd card

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 10:02 AM.