Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    87613
    Join Date
    Oct 2015
    Tablet
    TF Book T100TA
    Posts
    7
    Liked
    1 times

    Touch Gestures not working!

    Hi

    I would like to apologize to all the moderators in advance, if this is some repeat post. I honestly tried to find a problem similar to mine, but I couldn't, which is why i'm posting it under a new thread

    Asus t100 - 2014 model- 32GB + 500GB HDD - Windows 10.

    NO. my touch pad did not stop working after installing windows 10. It continued to work beautifully for a long time, untill recently when I had faced some other problems.
    The problem that i had faced, was a BSOD on undocking the tablet, every time (it showed a K-mode exception error). On posting that query here

    KMODE_EXCEPTION_NOT_HANDLED when Keyboard detached?

    i saw a reply from a member that pointed out faulty touochpad driver is what is causing the issuse. So i updated it, and just like another member said, (which i didn't see until after) my touchpad gestures are no longer working!!

    I have been replaced with a 'Asus support device' icon in the Device manager settings, but earlier, when the touchpad gestures were working it used to be called Asus Touchpad.

    I have tried
    1. Reinstalling Asus smart gesture - nothing happens, can't even find the damn thing on my taskbar tray.
    2. Repairing Asus smart gesture - nothing happens
    3. Updating the Asus support device driver - says latest version is already in place.
    4. Installing the Asus TPDRv .exe file - but nothing happens, even after a restart.
    5. Reinstalled the ATK package, then installed the Asus Smart gesture - still didn't work.

    I'm slightly regretting why i ever decided to tackle my BSOD problem. I don't undock my keyboard very often, but the touchpad gestures, especially after the arrival of Windows 10 have been my bread and butter.

    Someone, please help. Please!
    Last edited by tandroid; 10-18-2015 at 11:47 PM.

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    I think this might be a case of early OS adoption brings regrets.

    Windows, like Android, is installed on a huge variety of hardware configurations & capabilities. OEMs then add various feature sets to their specific hardware mix.

    With the release of a new OS like W10, it is almost guaranteed that "non standard" devices such as the T100 will suffer more with this sort of thing than a standard desktop PC.

    There may not be a fix for this until & unless Asus tackle it - and there is no guarantee that they will, sadly. Although I'd think there is at least a reasonable chance. Then there is also the next major MS update to W10 - scheduled quite soon, but may still be a few months away.

    Others may be able to give you more hope, but that is my take on this...

    All the best

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,809
    Liked
    417 times
    It sounds like ASUS SMART GESTURE didn't install properly. Or your touchpad has malfunctioned.

    Have your tried via DEVICE MANAGER going into MICE AND OTHER POINTING DEVICES and deleting the ASUS TOUCHPAD and its driver... then power cycle your device? Then install ASUS SMART GESTURE.
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. solution for none working touch or crazy acting touch.
    By cardboard in forum Transformer Pad 300 Help
    Replies: 1
    Last Post: 03-03-2014, 06:18 AM
  2. How do you copy/paste text in chrome using touch gestures?
    By maniaxzero in forum Asus Transformer Book T100 General Discussions
    Replies: 6
    Last Post: 12-02-2013, 11:34 AM
  3. touch pad not working
    By solarpower in forum Transformer Prime Help
    Replies: 7
    Last Post: 09-05-2013, 07:32 AM
  4. Touch screen not working..No touch Panel firmware version in settings
    By hellboyds in forum Transformer Prime Help
    Replies: 5
    Last Post: 08-31-2013, 08:44 AM
  5. Gestures not working on mousepad
    By erotavlas in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 06-28-2011, 10:31 PM

Search tags for this page

bsod after smart gesture

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:24 PM.