Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
Like Tree11Likes

Thread: [SOLVED] HELP! T100TA Sound Stopped After Update

  1. #1
    Soundwave
    Member #
    54251
    Join Date
    Feb 2013
    Tablet
    TF Book T100
    Posts
    12
    Liked
    1 times

    [SOLVED] HELP! T100TA Sound Stopped After Update

    Hello all, I just encountered this problem today. I restarted my T100TA, and Windows 10 installed updates. Afterwards I noticed I had no sound on YouTube. I tried to turn up the volume, but the computer gave an error, and recommended I update the driver. I did, and now I have a RealTek Audio Manager, about 3 different ways to adjust my volume, and absolutely no sound. I've tried VLC, Edge, Internet Explorer, and the music app. If anyone else has experienced this, or has a way to roll the update back, I'd appreciate it. Also, my system restore was turned off until recently, so I don't have any restore points... oops.

  2. #2
    Jazz
    Member #
    66463
    Join Date
    Feb 2014
    Tablet
    TF Book T100
    Posts
    69
    Liked
    10 times
    Quote Originally Posted by paulieinfinity View Post
    Hello all, I just encountered this problem today. I restarted my T100TA, and Windows 10 installed updates. Afterwards I noticed I had no sound on YouTube. I tried to turn up the volume, but the computer gave an error, and recommended I update the driver. I did, and now I have a RealTek Audio Manager, about 3 different ways to adjust my volume, and absolutely no sound. I've tried VLC, Edge, Internet Explorer, and the music app. If anyone else has experienced this, or has a way to roll the update back, I'd appreciate it. Also, my system restore was turned off until recently, so I don't have any restore points... oops.
    I had the same problem. I realized this once I updated an audio device under the name Intel I2S. All I did was rollback the driver and it works fine after a reboot. Disappointing how these new drivers are actually breaking things.
    janner43 and rickscheller like this.

  3. #3
    Soundwave
    Member #
    54251
    Join Date
    Feb 2013
    Tablet
    TF Book T100
    Posts
    12
    Liked
    1 times
    Thank you for the reply! I went into my device manager, and the roll back driver button is grayed out. I had a Microsoft "tech" take control of it and try to fix it for 2 hours to no avail. I've tried manually installing the older drivers, uninstalling them so Windows has to on boot up, and still nothing. Is there any need for the RealTek Control Panel? I've tried to look on the Asus site, but there are no audio drivers for Windows 10 yet. I don't think mine got a complete download, as after it rebooted and updated it automatically ran the troubleshooter to try to download the rest of the drivers. It did, and it says everything is functioning the way it should, but I still have no sound. Also, it should be noted that my microphone doesn't work either.

  4. #4
    Soundwave
    Member #
    71023
    Join Date
    Jul 2014
    Tablet
    TF Book T100TA
    Posts
    26
    Liked
    3 times
    Try uninstalling newest driver...and then reinstalling same driver...sometimes that does the trick.

  5. #5
    Soundwave
    Member #
    54251
    Join Date
    Feb 2013
    Tablet
    TF Book T100
    Posts
    12
    Liked
    1 times
    I tried that too... I also tried installing the drivers right from Intel's website, and Realtek's website, still no joy. Another interesting note, when I try to play audio through Win10's media app, it gives me an error that it can't find any playback devices, but everything still says "good to go" in my device manager. I thought about doing the Win10 restore, but that deletes a lot of things that I would have to try to redownload myself, so I'd like to keep that as a last resort. I'm going to call Asus later today, but I don't think they'd be as tenacious as the Microsoft tech to try to fix it.

  6. #6
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,799
    Liked
    416 times
    You sound like you're technically inclined.

    Go to the Asus support page and enter you model T100TA and select Win 8.1 as the OS and download the Audio driver package Version V6.2.9600.4055 and install it. It will work with Win 10.

    However... with Win 10 as your OS, it may do an almost immediate automatic update on your Audio driver.

    That's just one of many reasons I went back to Win 8.1 after a couple weeks of Win 10.
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  7. #7
    Soundwave
    Member #
    54251
    Join Date
    Feb 2013
    Tablet
    TF Book T100
    Posts
    12
    Liked
    1 times
    So I tried the Win8.1 audio drivers after I disabled the automatic driver updates in 10. I spent about 2 hours on the phone with Asus, and although they were quite thorough, we weren't able to resolve the issue. Me biffing up the system restore doesn't help, so the last resort is to reset Windows and hopefully that works. Also enable system restore right away. I'll post back to let youse guys know what happened.

  8. #8
    Jazz
    Member #
    87060
    Join Date
    Sep 2015
    Tablet
    TF Book T100TA
    Posts
    44
    Liked
    1 times
    geeze. seems like a lot of leg work but no motion. the best thing to do is goto asus web site dl all the drivers. uncompress it in 1 folder and after your upgrade goto you device manager and update each unknown and exclamation item. point it to your new driver folder. but there are some where you have to run it.. i'd do that first b4 updating drivers in the device manager. i had the same issue on my 1st t100 upgrade. i've upgraded over 60 systems so far to date now. for some reason the asus driver is more reliable than the gen drivers from microsoft. normally it's the other way around with most venders. techs are just like mechanics. only a few good ones out there. most just read off a step by step instructions.
    Asus Transformer Book T100TA-B2-GR & T100TAF-B1-BF

  9. #9
    Soundwave
    Member #
    54251
    Join Date
    Feb 2013
    Tablet
    TF Book T100
    Posts
    12
    Liked
    1 times
    The guy at Asus was taking me into the bios and having me do all sorts of manipulation to try and get it to work. He seemed like he was reading the "check list" but he at least had a good knowledge base, it was seamless troubleshooting. I fixed it, I reset Windows 10, and reinstalled all the drivers. It was a pretty painless process, took about 2 hours for it to be completely finished. Beware though, there are things and drivers that will need to be handy (touchscreen, touch pad, etc.) that will not be reinstalled with base Windows 10. Now I've pretty much got a new Windows 10 T100TA, fresh install, and now I've got sound! Thank you very much again to those that tried to help, I really appreciate your time and effort.
    janner43 likes this.

  10. #10
    Jazz
    Member #
    87060
    Join Date
    Sep 2015
    Tablet
    TF Book T100TA
    Posts
    44
    Liked
    1 times
    since you're at the begining you might want to do a fresh install and redo your partition. this is how i've been upgrading t100's. update to win10. once the new win10 serial is registered. reinstall win10 along with repartitioning the ssd to get the max amount of space. install asus drivers. done.
    Asus Transformer Book T100TA-B2-GR & T100TAF-B1-BF

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T100TA: Touchscreen stopped working after update
    By camisdad in forum Asus Transformer Book T100 Help
    Replies: 6
    Last Post: 09-21-2015, 02:46 AM
  2. [ SOLVED ] System UI Stopped
    By TerriB in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 5
    Last Post: 10-22-2014, 08:30 PM
  3. [ SOLVED ] Unfortunately, Trebuchet has stopped
    By neveser in forum Asus Transformer (TF101) ROMS
    Replies: 3
    Last Post: 07-28-2014, 06:01 PM
  4. Keyboard+Sound Stopped Working After Update
    By mynameismatt in forum Asus Transformer Book T100 General Discussions
    Replies: 3
    Last Post: 01-24-2014, 03:49 PM
  5. [ SOLVED ]DMClient has stopped
    By Newbies in forum Transformer Prime Help
    Replies: 15
    Last Post: 08-03-2013, 09:07 AM

Search tags for this page

asus t100 audio driver windows 10

,

asus t100 realtek audio driver

,
asus t100ta audio driver windows 10
,

asus t100ta no audio

,

asus t100ta no sound

,

asus t100ta unknown speaker

,
asus transformer book t100ta sound not working
,

asus transformerbook t100ta audiotreiber win10 32bit download

,

driver audio asus t100ta windows 10

,
driver suara asus transformer t100t
,
no sound asus t100 win 10
,
sound driver for asus t100t windows 10
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:32 AM.