Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By asiancelloboy

Thread: [SOLVED] Windows 10 Glitch (Intel Drivers Problems)

  1. #1
    Soundwave
    Member #
    87365
    Join Date
    Sep 2015
    Tablet
    TF Book T100TA
    Posts
    2
    Liked
    1 times

    [SOLVED] Windows 10 Glitch (Intel Drivers Problems)

    Hi!

    I just got a new Asus transformer t100ta and I love it! Well loved it... It ran 8.1 so smoothly and I read it could run windows 10.1 even better so I upgraded it. Sadly, something's gone wrong with the update. At first it was really choppy, and then windows automatically updated and it installed the Intel HD Graphics Driver. Right after, I started getting smooth performance and everything was swell. After restarting the computer though, the computer went back to being choppy. I uninstalled the drivers and the computer started acting smooth again! After restarting it though, it started being choppy again so I downloaded the drivers and reinstalled them and it was smooth again... until the next restart (I've done this 5 times in a row now) . Whenever I install the drivers and restart, it goes from smooth to choppy. When I try to click on the Graphics Control Panel app, no program opens up. It says its installed but it won't open up (it only opens after a fresh install and then fails to open after I restart it).

    I haven't read any threads of people having the same problems. Any ideas?

    Thanks in advance,
    Calvin
    Last edited by asiancelloboy; 09-26-2015 at 09:38 PM.

  2. #2
    Soundwave
    Member #
    87365
    Join Date
    Sep 2015
    Tablet
    TF Book T100TA
    Posts
    2
    Liked
    1 times
    Hey!

    If anyone else is having this very annoying problem, I found out how to fix it:
    1) In the search bar, search startup and click on the first result
    2) Disable Intel DPTM LPM Service Helper

    Restart and you'll be good to go Don't know why it works, but it does!

    Calvin
    janner43 likes this.

  3. #3
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Welcome to the forum Calvin & thanks for the posts.

    Marked as SOLVED.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [ SOLVED ] Big Problems With Windows
    By fitzperfect in forum Windows on the Trio
    Replies: 6
    Last Post: 09-10-2014, 06:32 PM
  2. [Solved] Usb drivers will not correctly install under Windows 7 x64...
    By sl00py99 in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 7
    Last Post: 09-07-2014, 05:39 PM
  3. New Windows 8.1 drivers
    By garryknight in forum Asus Transformer Book T100 Help
    Replies: 5
    Last Post: 04-09-2014, 11:27 AM
  4. New Intel VGA Drivers
    By Kasush in forum Asus Transformer Book Trio General
    Replies: 2
    Last Post: 03-28-2014, 10:53 PM
  5. New updated chipset / intel hd gfx drivers for T100ta
    By Hendrickson in forum Asus Transformer Book T100 General Discussions
    Replies: 17
    Last Post: 01-06-2014, 06:09 PM

Search tags for this page

asus t100 graphic driver win10
,

asus t100 graphic drivere

,
computer glitch from new update windows 10
,
intel graphic control panel can?t open
,
intel hd graphics control panel doesn't open
,

intel hd graphics control panel won't open

,
intel hd graphics control panel won't open windows 10
,
intel hd graphics control panel won't open windows 10 after driver update
,
intel(r) hd graphics control panel wont open
,

open intel hd graphics panel

,
win10 dptm
,
windows 10 on asus transformer t100ta problems
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:51 PM.