Results 1 to 5 of 5
  1. #1
    Soundwave
    Member #
    87133
    Join Date
    Sep 2015
    Tablet
    None
    Posts
    1
    Liked
    0 times

    Exclamation t100ta - issues after installing windows 10

    hi all

    this is my first post here

    I;ve has t100ta for a while now ( 3775 - 500GB ) and it was flawless with windows 8.1

    after installing windows 10 there were some quirks but the worst of them is that when I've the dock attached and HDD not safely removed then onnect any USB device from the dock port the device turns off

    when i safely remove the hdd and connect anything nothing wrong happens which indicates a power issue that i don't know how to solve

    does anyone have a solution for this as i'm thinking of turning back to windows 8.1

    thank you all

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Welcome to the forum

    I'm not sure your post is very clear, but maybe others will get it

    Moved to T100 W10

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,815
    Liked
    417 times
    I agree with janner43, your post is a bit contorted. All I can say is updating to Win10 wouldn't cause rapid battery drain. You have something else going on.
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  4. #4
    Starscream
    Member #
    72128
    Join Date
    Aug 2014
    Tablet
    TF Book T100
    Posts
    421
    Liked
    103 times
    Not clear if when you have the dock/HDD installed and you plug something into the USB port on the dock the T100 turns off or the USB device doesn't work. Do you hear the USB disconnecting sound? Aooears that there is some negative interaction with the HDD and uSB port. Are all drivers current and all devices in device manager are working properly?

  5. #5
    Soundwave
    Member #
    86588
    Join Date
    Aug 2015
    Tablet
    TF Book T100TAM
    Posts
    19
    Liked
    1 times
    Same here, just by what I could understand from OP's post, sounds like a hardware issue.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Want to install Windows 10 without installing Windows 8.1 updates
    By ctviggen in forum T100 (all variants, including Chi) - Windows 10
    Replies: 9
    Last Post: 09-14-2015, 11:42 AM
  2. Bluetooth compatibility issue with PS4 controller after installing W10 on T100TA?
    By ShadowBandit in forum T100 (all variants, including Chi) - Windows 10
    Replies: 3
    Last Post: 08-25-2015, 03:04 PM
  3. Installing a fresh windows 8.1
    By hassan_eldhrawy in forum Asus Transformer Book T100 General Discussions
    Replies: 1
    Last Post: 01-04-2015, 07:25 PM
  4. Installing windows 8 from USB
    By aravind in forum ASUS Vivo Help
    Replies: 3
    Last Post: 03-11-2013, 09:43 PM
  5. Installing Windows 7 Question
    By aaronmarsh632 in forum Asus Transformer (TF101) General Discussions
    Replies: 12
    Last Post: 08-24-2011, 06:47 AM

Search tags for this page

asus transformer t100ta windows 10 issues

,

t100ta windows 10

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 12:58 PM.