Results 1 to 3 of 3
  1. #1
    Supporting Member
    Supporting Member

    Member #
    8638
    Join Date
    Aug 2011
    Location
    United Kingdom
    Tablet
    TF101
    Posts
    2,958
    Liked
    362 times

    Signatures not working or disabled ?

    Just wondering if signatures are purposely disabled or it something is wrong with the board - I have tried a few times to add a sig, tried with an image, also tried with just text and pressing save seems to bug out and not add it

    thanks


    EDIT - haha, doh, just posted this and seen that my sig has appeared, nevermind lol

    EDIT 2 - Seems to only show my sig on this part of the forum, not anywhere else ? werid
    Last edited by Detection; 11-08-2011 at 08:53 AM.
    TF No longer charges: Clicky
    Transformer won't boot: Clicky
    Power / Lock button issues: Clicky
    Flash downloaded ASUS Firmware: Clicky

  2. #2
    Shockwave
    Member #
    8542
    Join Date
    Aug 2011
    Location
    UK
    Posts
    534
    Liked
    21 times
    Quote Originally Posted by Detection View Post
    Just wondering if signatures are purposely disabled or it something is wrong with the board - I have tried a few times to add a sig, tried with an image, also tried with just text and pressing save seems to bug out and not add it
    thanks
    EDIT - haha, doh, just posted this and seen that my sig has appeared, nevermind lol
    EDIT 2 - Seems to only show my sig on this part of the forum, not anywhere else ? werid
    AFAIK the signatures are not supposed to have weblinks etc on this forum and so may be your initial one had some links like that.
    VLBaindoor

  3. #3
    Supporting Member
    Supporting Member

    Member #
    8638
    Join Date
    Aug 2011
    Location
    United Kingdom
    Tablet
    TF101
    Posts
    2,958
    Liked
    362 times
    Quote Originally Posted by vlbaindoor View Post
    AFAIK the signatures are not supposed to have weblinks etc on this forum and so may be your initial one had some links like that.
    I don't remember ever adding a link, only maybe to an image upload site to display an image as my sig... but I see my current sig in here, but not in the other parts of the forum
    TF No longer charges: Clicky
    Transformer won't boot: Clicky
    Power / Lock button issues: Clicky
    Flash downloaded ASUS Firmware: Clicky

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Set CPU not working?
    By SMC170 in forum Asus Transformer (TF101) Development
    Replies: 5
    Last Post: 10-21-2011, 08:35 PM
  2. app 2 sd not working
    By mickr in forum Asus Transformer (TF101) Help
    Replies: 6
    Last Post: 09-23-2011, 05:17 AM
  3. can the SENT BY ASUS TRANSFORMER attached to each composed email be disabled?
    By tfbob in forum Asus Transformer (TF101) General Discussions
    Replies: 3
    Last Post: 07-19-2011, 08:22 PM
  4. can the SENT BY ASUS TRANSFORMER attached to each composed email be disabled?
    By tfbob in forum New Member Introduction & Site Assistance
    Replies: 2
    Last Post: 07-19-2011, 04:23 PM
  5. WiFi disabled after reaching approx 30% battery left?
    By leland_7 in forum Asus Transformer (TF101) Help
    Replies: 0
    Last Post: 05-12-2011, 10:21 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 10:34 AM.