Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    43276
    Join Date
    Aug 2012
    Tablet
    TF300T
    Posts
    1
    Liked
    0 times

    Question Firmware update on Tf300T tablet has killed the browser function

    I purchased my ASUS FT300T tablet on May 3 and it worked beautifully until yesterday when I got a message that there was a firmware update that had to be installed. I let the machine do the install, which took about ten minutes. (There was a little yellow robot in the middle of the screen while this was going on). After the install and about an hour later I got another message that there was a firmware update to be installed. This again took about ten minutes and since that happened the browser doesn't work. A file can be loaded from the browser address but then the browser completely closes down after approx 5 seconds and goes back to the home(?) window. What happened and how do I fix it? I have tried resetting the tablet and that didn't work. All of my apps do work.

    Any help I can get would be appreciated. Is this something ASUS should fix under their warranty, since it happened right after a firmware update?

    bob

  2. #2
    Bumblebee
    Member #
    16239
    Join Date
    Nov 2011
    Location
    Memphis, TN
    Tablet
    TF101
    Posts
    2,966
    Liked
    392 times
    Try a cold boot...

    Power off the device.
    Hold power and volume down to power on.
    Hold both buttons until you see two icons on the screen (android and wipe data)
    Just let it sit, don't push any buttons, it will cold boot the kernel

    This usually helps after firmware updates and does not wipe any data.

    Another option is to use a different browser, I use dolphin and love it. ICS+, opera, boat and chrome are some other good options.
    Last edited by Swipe; 08-21-2012 at 10:32 AM. Reason: typo fix
    TF101! - Running Domination built on my beautiful ArchLinux box!
    Samsung Galaxy S4 - Stock Sadly...
    Custom Built Desktop - Intel I7 w/ Windows7 & ArchLinux Dual boot - Go LINUX!
    I firmly believe that any man's finest hour, the greatest fulfillment of all that he holds dear, is that moment when he has worked his heart out in a good cause and lies exhausted on the field of battle - victorious. - Vince Lombardi

    Great Help Guide Here -> Frederucos Fantastical Forum Favorites
    And Here -> Master Help Guide

  3. #3
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Hi Bob,

    Did you follow the update process as outlined here...
    TF300T firmware - JR003C.XX_epad-10.4.2.9-20120809 - update to jelly bean ready

    That's the first thing to do...

    Let us know how you get on.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Trackpad of TF300T doesn't function.
    By adm.macderp in forum Transformer Pad 300 Help
    Replies: 6
    Last Post: 06-17-2013, 08:41 PM
  2. Firmware update killed battery charging?
    By jsb20619 in forum Transformer Prime Help
    Replies: 17
    Last Post: 02-02-2013, 06:13 AM
  3. Replies: 130
    Last Post: 09-02-2012, 12:12 AM
  4. TF300T firmware - JR003C.XX_epad-10.4.2.9-20120809 - update to jelly bean ready
    By Medicman in forum Transformer Pad 300 General Discussion
    Replies: 19
    Last Post: 08-18-2012, 09:59 AM
  5. Trackpad of for TF300T doesn't function.
    By adm.macderp in forum Asus Transformer (TF101) Help
    Replies: 0
    Last Post: 07-07-2012, 07:33 PM

Search tags for this page

asus ft300t

,
asus ft300t firmware
,
asus ft300t update
,
asus ft300t wipe data
,

ft300t

,
how to cold boot asus ft300t
,
jelly bean ft300t
,
linux en tablet ft300t
,
rom tablet ft300t
,

root tablet ft300t

,
will ft300t get a jelly bean 4.2
,
??????? ???? ??300?
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:36 PM.