Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    35616
    Join Date
    May 2012
    Location
    Somerset West, South Africa
    Tablet
    TF101G
    Posts
    7
    Liked
    0 times

    Download problems with Maxthon Browser HD

    Hi I just wondered if any one else has these problems with the Maxthon Browser HD (latest version). I quite like the rest of the browser compared to most of the others (firefox chrome dolphin boat browser UC Browser HD stock browser).

    1. When I download a file of any size say 10kB I get the error message "Oops there is not enough space on the sd card". I have a 16GB internal card with only 2GB used about 11GB free!!!!. The external card has 32 GB with only 8GB used. I have changed the settings to use the internal and external sd cards but i get the same error message. Surely this is a serious bug?

    2. The bookmarks managed add on also cannot backup any bookmarks for the same reason. It says there is no space although there is 11GB free.

    3. I even tried the feed back in maxthon to report this. I type my text in the window when I submit it gives me an error and says "Please type 10 - 400 characters". I have. I have typed 150 - 200 characters. But even their feedback form in their own browser does not work!!!

    Is it possbile to solve these issues on the asus transformer tf101g?
    Really frustrating as I cannot find a single browser that works without problems. Or is this the fault of the asus?
    Thanks,
    Rob
    Last edited by rob54321; 02-22-2013 at 11:54 PM. Reason: spelling mistake in browser name



  2. #2
    Super Moderator
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF300T
    Posts
    5,223
    Liked
    1060 times
    Thread moved to Applications.

  3. #3
    Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Android 4.X
    Posts
    11,296
    Liked
    2320 times
    And not to be rude, but in an effort to try to be helpful, I have further moved your Thread into the Maxthon vendor area. Hopefully they will be able to directly assist you. I am sure that Swipe would have done that move if he had realised we have Maxthon on board.

    Hi Swipe

    The short answer to browsing on Android in general is that there isn't one excellent browser that does everything really well & most of us keep 2 or 3 loaded to cope with various sites & requirements.

    Dolphin is my main browser, but I keep Firefox & Opera Mobile loaded as well. So it is not an issue with your TF particularly, just the way things are on Android. Similar issues happen on iOS as well.

    Hope that helps

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Android device personal pantheon...
    SGS; Huawei Y300; Motoroloa Razr; CnM Touchpad II; Asus TF101; Lenovo A1; Motorola Xoom 2 ME; Samsung Tab 2 7.0

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

copyright ? 2013 maxthon all rights reserved. maxthon| help & feedback

,
is there any problem with maxthon btrowser
,
maxthon browser hd
,
maxthon browser problems
,
maxthon download to sdcard
,

maxthon hd

,
maxthon hd android
,

maxthon hd browser

,
maxthon hd imports android
,
maxthon hd samsung galaxy note problema
,
tai maxthon hd
,
ucbrowser for huaweiy300
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 12:55 AM.