Page 1 of 9 1 2 3 ... LastLast
Results 1 to 10 of 82
Like Tree15Likes

Thread: My experiment with restoring to factory settings

  1. #1
    Ironhide
    Member #
    7311
    Join Date
    Aug 2011
    Location
    Ontario, Canada
    Tablet
    TF700
    Posts
    1,289
    Liked
    135 times

    My experiment with restoring to factory settings

    I didn't have any issues with rebooting for the first three days after installing ICS, and then they started happening. It got worse, until on Tuesday night I reset to factory settings. I did it a second time to be safe, and declined to sync my old apps.

    I'll use this post to record the apps I've been installing, and determine if any problems start up. I'm installing a few every day, and then watching for measurable effects.

    Hotmail
    AVG Free
    CPU Spy
    System Panel Lite
    Google Earth
    Google Reader
    File Manager HD
    Google Docs
    Evernote
    Skype
    Opera Mobile
    Dolphin Browser HD
    Chrome Beta
    Dual battery widget
    Power amp
    Dice player
    Double twist
    Airtwist
    Zinio

    March 9 installs
    -Bluetooth file transfer
    -Wifi analyzer
    -Can knockdown 2

    March 10 installs
    -kobo
    -sketchpad express
    -springpad

    March 10 installs
    -LinkedIn
    -Angry Birds
    -Office Suite Pro 5 Demo

    March 11 installs
    -OneNote
    -Pulse
    -Speedtest

    March 11
    -IMDB
    -Angry Birds Rio
    -Appbrain
    -Camera Zoom FX

    March 11
    -Angry Birds Seasons
    -TED
    -CNN

    March 11
    -Vevo
    -Friendcaster
    -Tablified Market Pro Lite

    March 12
    -Galaxy on Fire II
    -Apparatus
    -Astrid

    March 12
    -StumbleUpon
    -Pirates of the Caribbean
    -Crackle

    March 12
    -Shadowgun
    -Osmos
    -Speaktoit Assistant
    -SummitX snowboarding

    March 13
    -Box
    -Dropbox
    -ZeroPC

    So far, no problems. The CPU Spy issue I ran into turns out to be the behaviour of the app when plugged in.

    Possible Problematic Apps
    -Feedly (this was very unstable before I wiped my tablet, and the last update for it was November 17. I've found references on Twitter to it being unstable on ICS, and the developers confirming they're working on an update for ICS that was supposed to launch Feb 22, but the date was missed).
    -Friendcaster Chat (last updated November 30, 2011. When I installed this, one second after installation was finished, my tablet rebooted itself. This is the first time it has done so since resetting to factory defaults last week. I have uninsntalled for now)
    -Friendcaster Tablet Beta (this *may* be associated with reboots). I recommend trying "Friendcaster for Facebook" instead.
    Last edited by PAB5204; 03-13-2012 at 11:06 PM.
    ASUS TF700 and dock
    Linksys E4200 Router
    Galaxy S3
    iPhone 4S
    iPad Gen 1

  2. #2
    Supporting Member
    Supporting Member

    Member #
    853
    Join Date
    May 2011
    Location
    Sacramento Ca
    Tablet
    TF700
    Posts
    3,388
    Liked
    689 times
    I am on my 5th day after Factory Resetting. And I also have been cautiously putting my apps back a little at a time. I used App Backup to save my stuff before the Factory Reset. As long as the Apps came from Play Store (formerly the Market) and Amazon, the App Backup restores those with no problems. However, some apps that were acquired from Getjar and other sources are coming up with "restore failure". For example Tapatalk I got from Getjar is not restoring. It was free at the time I downloaded it and now doesn't seem to be available anymore at Getjar.

    But other than that, day 5 and still no problems. For those who have hesitated to Factory Reset (Wiping your data and starting new) at least give it a try. I'm so glad I did. Now I'm nervous that the upcoming Asus update might disrupt my smooth running, extremely fast TF101. Sure hope not.

    And continued good luck to you, PAB5204! Hope it continues to go well!
    Leaston likes this.

  3. #3
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2827 times
    Strangely enough, I also decided to go ahead & Factory Reset yesterday. No particular reason, but the odd glitch or two - frozen tablet twice, the odd reboot - nothing much really in over 2 weeks, meant that I thought I should follow my original plan to Factory Reset because of the major OS update. I had long thought that the FR would be a good idea to provide a sound foundation for future updates of ICS.

    These are my observations...

    I FR a total of 3 times, one after another after having backed up using the appbackup app. The first thing I noticed, was the way the OS on FR does have a few differences from the way it was when it was just updated...
    1. I now have a notification sound when the charger is connected
    2. The initial install gave an "introduction" to the new OS
    3. There was a nested folder containing all the Google apps

    Nothing has glitched to date - 24hours on.

    The appbackup tool
    As good as this is, it clearly has limitations. It did not save the actual epubs I had within Aldiko, or the downloaded bible versions in my bible app. Neither did it store the additional downloads required in the Galaxy on Fire II or Sentinal 3 games.

    In addition, the restored Opera browser did not work & required uninstalling & reinstalling. Dolphin HD was fine, however.

    That said, it is a very helpful addition to the toolkit i backed up data & app in three discrete files. One General, one Reading, one Games.

    Android market / Google Play
    The market app updated within the first 15 minutes of resetting, however, it did not immediately list all the restored apps. I cleared the cache & data, force closed & then reopened the app. This forced it to re-index the list of installed apps & they were then all listed. Amazon Kindle still wasn't showing - as with Honeycomb - until you find the app in the market & allow it to be updated.

    I think this thread should prove quite helpful to a number of folks & may be worth sticking. I am certainly of the opinion that a FR is something to be recommended with this size of update.
    joietrans and Leaston like this.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  4. #4
    Ironhide
    Member #
    7311
    Join Date
    Aug 2011
    Location
    Ontario, Canada
    Tablet
    TF700
    Posts
    1,289
    Liked
    135 times
    So far, I've noticed no issues EXCEPT:

    1-Volume too low in movies (still). At least it's working correctly when I use non-stock music players, though.

    2-Flickering of download meters in notification panel

    I'm getting far less force closing of app etc. than I was before. In fact, it almost never happens so far. Before, Market, System Panel etc. were doing this regularly. Now that buttery smoothness seems to be through everything at the moment.

    The only thing I've run into is that when I left my tablet running overnight last night, and checked CPU spy, something kept it from a deep sleep. For about 8 hours, it seems like it was in the "first level" of use.....low CPU consumption, but not deep sleep.

    I *think* system panel lite is the culprit, but I can't seem to find a way to shut it off, aside from force closing it. Is there a way to choose when I'm using it?

    PAB5204
    ASUS TF700 and dock
    Linksys E4200 Router
    Galaxy S3
    iPhone 4S
    iPad Gen 1

  5. #5
    Supporting Member
    Supporting Member

    Member #
    8638
    Join Date
    Aug 2011
    Location
    United Kingdom
    Tablet
    TF101
    Posts
    2,958
    Liked
    362 times
    Can people who have FR keep checking every now and then if the Launcher crashes when you try to move app icons around, especially moving them over the top of Widgets (Which I have to to get them to the Remove area at the top)

    That is the main pain I have, pressing and holding on an Icon to move it usually crashes the launcher pretty quickly, other times it will do it when I move the icon around etc
    TF No longer charges: Clicky
    Transformer won't boot: Clicky
    Power / Lock button issues: Clicky
    Flash downloaded ASUS Firmware: Clicky

  6. #6
    Ironhide
    Member #
    7311
    Join Date
    Aug 2011
    Location
    Ontario, Canada
    Tablet
    TF700
    Posts
    1,289
    Liked
    135 times
    Quote Originally Posted by Detection View Post
    Can people who have FR keep checking every now and then if the Launcher crashes when you try to move app icons around, especially moving them over the top of Widgets (Which I have to to get them to the Remove area at the top)

    That is the main pain I have, pressing and holding on an Icon to move it usually crashes the launcher pretty quickly, other times it will do it when I move the icon around etc
    I'll keep my eye out for that. I *think* mine might have done that before.....but so far, after this third wipe, I haven't really been getting force closes. I *was* having a lot of problems with the launcher misbehaving....but it seems ok at the moment.

    PAB5204
    Detection likes this.
    ASUS TF700 and dock
    Linksys E4200 Router
    Galaxy S3
    iPhone 4S
    iPad Gen 1

  7. #7
    Ironhide
    Member #
    7311
    Join Date
    Aug 2011
    Location
    Ontario, Canada
    Tablet
    TF700
    Posts
    1,289
    Liked
    135 times
    Ok, I've run into my first problem. Since last night, something is keeping it from going into deep sleep mode. I THINK it's system panel lite, but I'm not sure. I've uninstalled it, and will leave it for a few hours, and see what happens.

    PAB5204
    ASUS TF700 and dock
    Linksys E4200 Router
    Galaxy S3
    iPhone 4S
    iPad Gen 1

  8. #8
    Soundwave
    Member #
    23063
    Join Date
    Jan 2012
    Posts
    27
    Liked
    1 times

    no

    Quote Originally Posted by Detection View Post
    Can people who have FR keep checking every now and then if the Launcher crashes when you try to move app icons around, especially moving them over the top of Widgets (Which I have to to get them to the Remove area at the top)

    That is the main pain I have, pressing and holding on an Icon to move it usually crashes the launcher pretty quickly, other times it will do it when I move the icon around etc
    i have had zero problems dargging icons and folders over widgets i have tested this on the weather widget
    Detection likes this.

  9. #9
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    After uninstalling a restart would be good. Just hold the power button long enough for it to restart.

  10. #10
    Ironhide
    Member #
    7311
    Join Date
    Aug 2011
    Location
    Ontario, Canada
    Tablet
    TF700
    Posts
    1,289
    Liked
    135 times
    I uninstalled system panel lite and rebooted, but something's still keeping it out of sleep mode. So, uninstalling everything I put on last night, and this morning:

    Kobo
    Sketchpad Express
    Springpad
    LinkedIn
    Angry birds
    Office Suite Pro 5 demo
    ASUS TF700 and dock
    Linksys E4200 Router
    Galaxy S3
    iPhone 4S
    iPad Gen 1

 

 
Page 1 of 9 1 2 3 ... LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Factory Reset Bug!!!
    By Cavalera in forum Asus Transformer (TF101) Help
    Replies: 0
    Last Post: 02-28-2012, 06:09 PM
  2. Factory Reset
    By cybaek in forum Transformer Prime Help
    Replies: 17
    Last Post: 02-06-2012, 07:08 PM
  3. Factory reset after ICS
    By codiac in forum Ice Cream Sandwich
    Replies: 4
    Last Post: 01-12-2012, 10:52 AM
  4. Factory settings
    By David23 in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 10-09-2011, 11:58 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:29 PM.