Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 31
Like Tree5Likes

Thread: Random Battery Icon in the Middle of Screen after OTA

  1. #1
    Soundwave
    Member #
    22921
    Join Date
    Jan 2012
    Tablet
    TF101
    Posts
    21
    Liked
    0 times

    Random Battery Icon in the Middle of Screen after OTA

    Hello all,

    I am so glad to have found this forum as I have un-bricked my TF101 with the help of you guys and now I am hoping to get some more help. Ever since the ICS upgrade I have had a spontaneous battery icon 2x1 pop up in the middle of the screen. It will happen regardless of what app I am using. I have tried factory resetting several times, and in face installed HC yesterday and reupdated to ICS and still have this annoying pop up. Anyone else experiencing this? If so, any ideas how to make it stop? Thanks in advance for all that you guys do!

  2. #2
    Administrator
    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,595
    Liked
    976 times
    The only time I see it is when I dock my TF or plug the power adapter in. Have you tried a hard reset?

  3. #3
    Soundwave
    Member #
    22921
    Join Date
    Jan 2012
    Tablet
    TF101
    Posts
    21
    Liked
    0 times
    I have done several hard resets, data wipes, factory resets etc. I do not even own a dock either as that was Asus's first question as well. They want me to RMA my device but I cannot justify spending the money to ship them a two month old device. I have searched here and xda and have seen a couple people have this problem, but haven't seen a fix.

  4. #4
    Soundwave
    Member #
    22921
    Join Date
    Jan 2012
    Tablet
    TF101
    Posts
    21
    Liked
    0 times
    Screenshot_2012-03-08-20-44-10.jpg This is the icon I am referencing.

  5. #5
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    Quote Originally Posted by cp6608 View Post
    Screenshot_2012-03-08-20-44-10.jpg This is the icon I am referencing.
    It normally displays when you dock the tablet. Does it do that and then go away? If so that's normal behaviour.

  6. #6
    Soundwave
    Member #
    22921
    Join Date
    Jan 2012
    Tablet
    TF101
    Posts
    21
    Liked
    0 times
    I don't own a dock. That is the problem, lol. I only have the tf101 16gb no dock.

  7. #7
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    Quote Originally Posted by cp6608 View Post
    I don't own a dock. That is the problem, lol. I only have the tf101 16gb no dock.
    Oops - Sorry did not notice that. It does seem weird. Is your Transformer fully charged? Or the opposite? Just wondering if the battery status has any bearing on the image popping up.

  8. #8
    Soundwave
    Member #
    22921
    Join Date
    Jan 2012
    Tablet
    TF101
    Posts
    21
    Liked
    0 times
    100% charged and the icon looks like that all the time. I do not want to go through the process of RMA and what not. Hopefully I can find a fix for it.

  9. #9
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    I was wrong. That icon shows up when I plug my cable into the charging port on the tablet as well. I think you may have to RMA it.

  10. #10
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Did you install any power or battery management apps?

 

 
Page 1 of 4 1 2 3 ... LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. random restarts and battery drains with ICS
    By jpk1080 in forum Asus Transformer (TF101) General Discussions
    Replies: 4
    Last Post: 03-05-2012, 12:32 PM
  2. Dead Battery on Tablet, Question Mark over Icon
    By filosofic in forum Asus Transformer (TF101) Help
    Replies: 8
    Last Post: 01-29-2012, 04:10 PM
  3. battery icon is a `?` and says connect charger, wont detect keyboard
    By electrikiwi in forum Asus Transformer (TF101) Help
    Replies: 7
    Last Post: 12-27-2011, 10:13 PM
  4. Exclamation point on battery icon - Won't charge
    By Mago in forum Asus Transformer Rescue Squad Help
    Replies: 3
    Last Post: 11-20-2011, 09:30 AM
  5. When i try and charge my TF a '?' appears in the battery icon
    By 11MXR in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 10-01-2011, 11:47 AM

Search tags for this page

asus eee pad transformer tablet shows a battery sign and will not turn on

,
asus tablet shows a battery sign
,
asus tablet won't charge just hows picture of battery
,

asus transformer battery icon

,

asus transformer battery sign screen

,

asus transformer only shows battery screen

,

asus transformer wont turn on and shows red battery symbol

,
battery icon in middle for iphone
,

battery icon in the middle of the screen asus

,

battery icon ota

,

iphone battery in middle of screen

,
tf201 battery symbol popup
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 05:52 AM.