Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    28352
    Join Date
    Mar 2012
    Posts
    6
    Liked
    0 times

    ics installation

    Long story short, it seemed my tf was upgraded to ics after last week's update. I am now having trouble with flash player. The web browser also crashes from time to time. The pas also is hard to wake up. And some times, it keeps looping thru the eepad screen. I want to go back to the old os, how do i do that?

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2827 times
    Moved to ICS

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Something's not right (ICS Installation)
    By TheJudge in forum Asus Transformer (TF101) General Discussions
    Replies: 6
    Last Post: 03-04-2012, 11:26 AM
  2. Cwm recovery installation?
    By jasondowning85 in forum Asus Transformer (TF101) Development
    Replies: 8
    Last Post: 02-16-2012, 03:54 PM
  3. Installation of aps?
    By Mairmalade in forum Asus Transformer (TF101) General Discussions
    Replies: 15
    Last Post: 09-14-2011, 06:58 PM
  4. app installation issuesis it just me?
    By markjeff in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 09-14-2011, 05:50 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 05:58 AM.