Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    Soundwave
    Member #
    27397
    Join Date
    Feb 2012
    Posts
    4
    Liked
    0 times

    TF101 reboos every 5 seconds after ICS

    I'm an happy Transformer owner since premiere last year and never had any problems with it unitl now - that is until update to ICS yesterday.

    I have installed the ICS on friday evening without any problems - started correctly and all. I've played with to get to know it and went to sleep.
    Only issue after upgrade was the g+ app "stopped responding" or something similar popup showing up from time to time (later it stopped).

    I've used the tablet all day Saturday without any problem (no g+ popup any more).

    Today morning I've woken up to a constant "clicking" sound (camera on like "click") coming from the Transformer - it has problems with booting and it looks like this:
    1. the tablet starts
    2. the Asus Eee splash screen appear for few seconds
    3. you hear the click
    4. screen goes black
    5. back to point 1.


    And over and over. I have no idea how to stop it.

    I've tried holding the power button but with no luck.

    Then I've though maybe the battery is low (although it was charged on Friday and had plenty of juice yesterday) and plugged the charger but no help here also.

    Now I'm waiting for it to run out of power but this might take a while. No idea what to do with this situation.

    I've read somewhere on the forum that connecting the dock (I use the tablet mainly as a reading platform so I don't use the it much lately) helps but no luck here either.

  2. #2
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Welcome to the forum!

    Try holding POWER and VOLUME DOWN for 10-15 seconds until some white small text appears. Release both and wait. Next screen has 2 icons with the right one glowing in green. Next it will say Cold-booting Linux and it will start.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  3. #3
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Hi, As Frederuco states, a hard reset should help. Your G+ issue is because the app needs updating. Please read through the following & follow the steps involved, you will get there eventually. Don't worry or panic

    [HOW TO] ICS update problems? - fix them with these steps

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  4. #4
    Soundwave
    Member #
    27397
    Join Date
    Feb 2012
    Posts
    4
    Liked
    0 times
    Thanks for the fast reply.

    I've tried holding that button combo and the menu appeared.

    First I've tried the cold booting - the "Cold-booting Linux" appeared and then it went blank and back to the usual reboot cycle again :/

    Secondly I've tried the recovery image thing - some loading appeared for a brief moment and then an image of the green robot with open belly and a red exclamation mark and it stayed for about 1minute and went back to rebooting :/
    Last edited by darkh; 02-26-2012 at 02:03 AM. Reason: grammar mistake

  5. #5
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    If the power/volume button factory reset doesn't work (I would try that again, personally) It sounds as if you may have to reflash the firmware manually. There are links in Frederucos signature that explain how to do this. Good luck

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  6. #6
    Soundwave
    Member #
    27397
    Join Date
    Feb 2012
    Posts
    4
    Liked
    0 times
    Will factory reset remove all my data stored in the internal memory ?
    I would really like to avoid that :/

  7. #7
    Ratchet
    Member #
    15423
    Join Date
    Nov 2011
    Tablet
    TF101
    Posts
    163
    Liked
    10 times
    Yes. It will restore your TF to "Factory mode". Use App backup for your apps and backup your data to your SD card before you factory reset your TF.

  8. #8
    Soundwave
    Member #
    27397
    Join Date
    Feb 2012
    Posts
    4
    Liked
    0 times
    The problem is that I can't even launch my tablet - restarts after splash.

  9. #9
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Quote Originally Posted by darkh View Post
    The problem is that I can't even launch my tablet - restarts after splash.
    Your only option would be to forgo the backup and go for the wipe data route.

  10. #10
    Soundwave
    Member #
    27574
    Join Date
    Feb 2012
    Posts
    1
    Liked
    0 times
    No need to clear your data, that would suck since you would lose all your Angry Birds and Apparatus scores . Press and hold the volume up and power buttons to do a cold reset, this should stop the cycle you are seeing. Then you can press and hold the power button to get the thing to boot. I experienced the exact same problem about 48 hours after upgrading to ICS and this is how I got out of the loop.

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. TF101 stolen... replace with TF101 or tf201
    By teegunn in forum Asus Transformer (TF101) General Discussions
    Replies: 17
    Last Post: 02-16-2012, 09:11 AM
  2. How long your TF will totally turn on-40 Seconds for my TF
    By matix33 in forum Asus Transformer (TF101) General Discussions
    Replies: 16
    Last Post: 12-15-2011, 12:45 AM

Search tags for this page

asus tf101 battery drain after ics

,
asus tf101 dead screen
,
asus tf101 in constant boot
,
asus tf101 no low battery alert
,

asus tf101 no sound after android 4

,

asus transformer reboot loop after ics

,

battery icon tf101 after ics

,

tf101 back to stock

,

tf101 goes to sleep after few seconds

,

tf101 ics constant reboot

,

tf101 ics no sound

,

tf101 ics problems

,

tf101 ics reboot

,

tf101 screen problem

,
transformer ics update suck
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:22 PM.