Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By Martinfite

Thread: Spotify Is Not Working On My ASUS Transformer 3 Pro.

  1. #1
    Soundwave
    Member #
    103746
    Join Date
    Jan 2020
    Location
    USA
    Tablet
    Other - Windows
    Posts
    2
    Liked
    1 times

    Spotify Is Not Working On My ASUS Transformer 3 Pro.

    Hello friends. Due to some unknown issue, I cannot use Spotify on ASUS Transformer 3 Pro. Just showing “Oops! something went wrong Spotify” error. Guys, I don’t know why this error is showing and how to fix this issue. Can anyone provide any suggestions? It will be greatly appreciated. Screenshot_81.jpg

  2. #2
    Soundwave
    Member #
    103746
    Join Date
    Jan 2020
    Location
    USA
    Tablet
    Other - Windows
    Posts
    2
    Liked
    1 times
    So, after not being able to enjoy Spotify for this past week I finally found this. After I changed my Spotify account address to the same billing address used on the family plan my wife subscribed to, the issue was fixed.
    helpifIcan likes this.

  3. #3
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,804
    Liked
    249 times
    Thanks for providing a solution, it may well help someone else with this problem.
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Hi everyone- New ASUS transformer trio owner currently working in Cambodia
    By aviator in forum New Member Introduction & Site Assistance
    Replies: 1
    Last Post: 08-10-2014, 12:54 PM
  2. Asus Transformer Prime Screen Not Working
    By Derk in forum Transformer Prime Help
    Replies: 4
    Last Post: 02-24-2013, 08:58 PM
  3. Asus Transformer Sound Not Working Correctly?
    By 1hawaii50 in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 04-10-2012, 12:49 PM
  4. Asus Working to Complete Fix for Transformer Prime ICS Update Bug
    By dgstorm in forum Asus Transformer News
    Replies: 10
    Last Post: 01-29-2012, 01:24 PM

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 12:39 PM.