Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    96675
    Join Date
    Jul 2018
    Location
    Roseburg, Oregon
    Tablet
    TF Book T100TA
    Posts
    2
    Liked
    0 times

    My T100TA all of a sudden lost the use of the Keyboard USB 3.0 Port.

    I have been using the T100 only infrequently but it has always worked fine. Then recently I noticed the Keyboards USB 3.0 port just stopped working. No power, no transfer ability, nothing. Te rest of the keyboard works. I also noticed I can't uninstall and reinstall Windows 10 now either. Every time I try to do a factory reset of any kind it fails and gives up a certain percentage into the reset. Anyone know if my USB port issue is software or just a bad keyboard? Oh, I did check the USB drivers and ports and tried reinstalling, etc, and nothing works. They are all listed as fine and working. Any help would be great! Thanks!

  2. #2
    Asus USA Social Media Team
    Member #
    35389
    Join Date
    May 2012
    Location
    Fremont, CA
    Tablet
    Uncategorised
    Posts
    835
    Liked
    154 times
    Quote Originally Posted by Agabus View Post
    I have been using the T100 only infrequently but it has always worked fine. Then recently I noticed the Keyboards USB 3.0 port just stopped working. No power, no transfer ability, nothing. Te rest of the keyboard works. I also noticed I can't uninstall and reinstall Windows 10 now either. Every time I try to do a factory reset of any kind it fails and gives up a certain percentage into the reset. Anyone know if my USB port issue is software or just a bad keyboard? Oh, I did check the USB drivers and ports and tried reinstalling, etc, and nothing works. They are all listed as fine and working. Any help would be great! Thanks!
    Hi Agabus, allow us to apologize for the troubles. It could be a hardware related issue however have you already detach then reattach your keyboard? Also, please save, extract then run the setup application of this driver:

    1. Chipset Version V112 - http://dlcdnet.asus.com/pub/ASUS/nb/...oaApZsEALw_wcB
    Asus USA is a social support channel for North American purchasers. UK users requiring warranty support should contact their retailer. For other geographic locations, please check your product documentation or the Asus website for your locality and follow the support section instructions.




    Transformer Forums is a privately owned "user to user" forum and is not affiliated with ASUSTeK Computer Inc in any way.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. USB port on keyboard not working
    By deebabe57 in forum Asus Transformer Book T100 Help
    Replies: 1
    Last Post: 01-04-2016, 07:02 AM
  2. T100TA New User With Weird Low Battery Sudden Off Problem
    By mbahalvin in forum Asus Transformer Book T100 Battery Issues
    Replies: 16
    Last Post: 05-10-2015, 04:07 AM
  3. [SOLVED] T100TA USB/Serial port not working with custom serial device
    By cce1911 in forum Asus Transformer Book T100 Help
    Replies: 4
    Last Post: 03-18-2015, 05:53 PM
  4. Lost the charging port cover
    By Razzore in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 1
    Last Post: 10-14-2012, 06:26 PM

Search tags for this page

news

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 10:21 PM.