Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By MusicGirl

Thread: [SOLVED] Asus RT windows problem

  1. #1
    Soundwave
    Member #
    25070
    Join Date
    Feb 2012
    Location
    Texas
    Tablet
    TF201
    Posts
    29
    Liked
    1 times

    [SOLVED] Asus RT windows problem

    After we successfully rebooted the router with the phone help of our service provider, the tablet reconnected with the Internet. However, a few minutes later it disconnected and cannot connect again. Other devices in the home have reconnected without a problem.

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Moved from Android General

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Soundwave
    Member #
    25070
    Join Date
    Feb 2012
    Location
    Texas
    Tablet
    TF201
    Posts
    29
    Liked
    1 times
    Solved. Issue was that service provider changed password (at our request) but the password prompt would not appear when we tried to log in. Could not put new password in, but the incorrect password was saved - hence the inability to log in. Finally got the system to "forget" the network and unchecked the "connect automatically " option. Putting in new password solved the problem.
    janner43 likes this.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Asus Miracast dongle - Windows 10 problem
    By cliff42 in forum Asus Transformer Book T100 Help
    Replies: 8
    Last Post: 01-07-2017, 01:14 PM
  2. [SOLVED] Almost empty Asus t100af, Windows 10 upgrade - not enough space
    By tonihb in forum T100 (all variants, including Chi) - Windows 10
    Replies: 5
    Last Post: 05-03-2016, 11:47 AM
  3. [Solved] USB Windows 10 Install Problem
    By juzz0 in forum Asus Transformer Book T100 Help
    Replies: 5
    Last Post: 12-14-2015, 01:01 PM
  4. [Solved] SSL and Windows/Asus Live Error
    By chicubs618 in forum Asus Transformer Book T100 Help
    Replies: 3
    Last Post: 08-06-2014, 08:21 PM
  5. [SOLVED] asus tf300 tg problem
    By Patricksour in forum Transformer Pad 300 Help
    Replies: 7
    Last Post: 01-18-2013, 02:57 AM

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 05:23 PM.