Hello,

I have recently purchased a second-hand ME400C tablet, with windows 10. All was working well for a week until I installed ad-aware, comodo firewall and driver booster. Even after all this, nothing seemed to be wrong, until I installed a driver using driver booster. On restarting my tablet, it got to the log-in screen, where, after about 5 seconds, it just said 'shutting down' and just turned off as if I had selected shut down from the power options on the screen; and this is before I could even swipe up the screen to log in. It is now stuck at this point, where it boots to the log-in screen and every time, it just says 'shutting down' and proceeds to do so. I have been unable to use the tablet since this happened.

I have also tried startup repair, the diagnosis cannot find the problem or solution. I tried refreshing and even resetting windows, which gets to about 32% and says 'Something went wrong, nothing was changed'. I tried this a few times to no avail. I have been unable to boot in safe mode, unable to use windows restore as I get the error 'The instruction at 0xfc61584d referenced memory at 0x00000008. The memory could not be read'. I also tried changing the hive names for the software and system hive names on X drive using command prompt. The system hive name when inputting 'ren system system.001' seems to be showing no problem, but the software change comes up with the message 'The process cannot access the file because it is being used by another process'.

I also have tried using an ISO for windows 10 on a USB stick with an adapter to tablet, but it is not being recognised or booted from, and I do not see the option to select it as a boot device. Also tried fiddling with the BIOS, turning a few things off or on, resetting etc.

I have exhausted all the methods I can from google in order to fix the tablet, but I am at my wits end. I am certain there is an error with the registry perhaps, as I have tried numerous ways, but all reporting back errors.


Does anyone have any experience regarding this, or that could help me fix this problem?
Thanks