Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By janner43

Thread: ASUS VivoTab TF600T Only Works When Charging

  1. #1
    Soundwave
    Member #
    80465
    Join Date
    Mar 2015
    Tablet
    Vivo Tab
    Posts
    1
    Liked
    0 times

    ASUS VivoTab TF600T Only Works When Charging

    I started having this issue yesterday. Basically it will only run properly if it is being charged. If I unplug the charger, the Vivotab switches off completely. This is the case for both the tablet itself and the keyboard dock. It seems to be 100% charged, at least that's what it is saying. The tablet will not turn on when the charger is unplugged and when the charger is plugged back in, it requires a full start up.

    I have done a factory reset to no avail. I also had a look inside by removing the back of the tablet, and there does not seem to be any issues that I can see, although I do admit that my experience with this kind of thing is rather limited.

    My assumption is, though I hope to be told differently, that this is a hardware issue, meaning I might well have to either replace the tablet or send it in for repairs.

    Thank you in advance for any information about this issue.

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Welcome to the forum

    What you describe would seem to indicate that the battery is either dead or disconnected in some way. If it is under warranty I would get a RMA organised.
    sculptedstylus likes this.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Asus USA Social Media Team
    Member #
    35389
    Join Date
    May 2012
    Location
    Fremont, CA
    Tablet
    Uncategorised
    Posts
    842
    Liked
    154 times
    Quote Originally Posted by EthanRafe View Post
    I started having this issue yesterday. Basically it will only run properly if it is being charged. If I unplug the charger, the Vivotab switches off completely. This is the case for both the tablet itself and the keyboard dock. It seems to be 100% charged, at least that's what it is saying. The tablet will not turn on when the charger is unplugged and when the charger is plugged back in, it requires a full start up.

    I have done a factory reset to no avail. I also had a look inside by removing the back of the tablet, and there does not seem to be any issues that I can see, although I do admit that my experience with this kind of thing is rather limited.

    My assumption is, though I hope to be told differently, that this is a hardware issue, meaning I might well have to either replace the tablet or send it in for repairs.

    Thank you in advance for any information about this issue.
    We are sorry to hear about the troubles you are having with your TF600T. Based on what you described it may be a hardware,battery issue. I would sending your tablet in for an assessment and servicing where necessary. Please contact us at socialsupportus@asus.com for further assistance on how to have this done.

    If you have any further questions, comments, or concerns please do not hesitate to let us know. We will be more than happy to assist you. Once again, thank you for choosing ASUS products and services.

    Thank you,

    -In Search of Incredible-

    Technical Support Department
    ASUS :: http://service.asus.com/
    Asus USA is a social support channel for North American purchasers. UK users requiring warranty support should contact their retailer. For other geographic locations, please check your product documentation or the Asus website for your locality and follow the support section instructions.




    Transformer Forums is a privately owned "user to user" forum and is not affiliated with ASUSTeK Computer Inc in any way.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Asus TF600T not starting
    By benster64 in forum Asus VivoTab RT
    Replies: 1
    Last Post: 06-06-2017, 09:02 PM
  2. Vivotab RT (TF600T won't turn on)
    By GrandTheftAidan in forum Asus VivoTab RT
    Replies: 0
    Last Post: 07-06-2014, 04:08 AM
  3. Skype hangs Windows RT of my VivoTab RT TF600T
    By restodo in forum ASUS Vivo Help
    Replies: 0
    Last Post: 08-21-2013, 03:58 PM
  4. TF600T Windows RT tablet not charging
    By cwheeldon in forum ASUS Vivo Help
    Replies: 3
    Last Post: 07-05-2013, 03:27 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 06:19 AM.