Results 1 to 6 of 6
  1. #1
    Soundwave
    Member #
    59803
    Join Date
    Aug 2013
    Tablet
    Vivo RT
    Posts
    2
    Liked
    0 times

    ASUS Vivotab RT600, Won't boot from Logo.

    So, as the Title says my ASUS Vivotab RT600 won't boot. After installing the Windows Updates they recommend it started to happen. I got a blue screen that said an error occured and they had to restart the tablet, then It started just to freezes on the Logo screen. Anyone know something that can make it to start? Sorry for bad picture.

    PIC_0534.jpg

  2. #2
    Rescue Squad
    Supporting Member

    Member #
    41525
    Join Date
    Jul 2012
    Tablet
    VivoTab Note 8
    Posts
    981
    Liked
    233 times
    Did you make a recovery USB?

    If not, you could try to see if this helps,

    Vivo Tab RT600 Factory Reset

    But otherwise you may have to RMA it...

  3. #3
    Soundwave
    Member #
    59803
    Join Date
    Aug 2013
    Tablet
    Vivo RT
    Posts
    2
    Liked
    0 times
    Quote Originally Posted by zeo View Post
    Did you make a recovery USB?

    If not, you could try to see if this helps,

    Vivo Tab RT600 Factory Reset

    But otherwise you may have to RMA it...
    I can't press F8, The pad never starts to read BIOS I guess. The only thing that comes up is the ASUS Logo. What is RMA?

  4. #4
    Rescue Squad
    Supporting Member

    Member #
    41525
    Join Date
    Jul 2012
    Tablet
    VivoTab Note 8
    Posts
    981
    Liked
    233 times
    Quote Originally Posted by Wowerus View Post
    What is RMA?
    RMA (Return Merchandise Authorization), means you return it to the manufacturer to get it repaired or replaced. Just call Asus to start the process and mail the product to them...

    Though, depending on who you bought it from you could try for a in Store replacement...

  5. #5
    Asus USA Social Media Team
    Member #
    35389
    Join Date
    May 2012
    Location
    Fremont, CA
    Tablet
    Uncategorised
    Posts
    639
    Liked
    148 times
    Quote Originally Posted by Wowerus View Post
    I can't press F8, The pad never starts to read BIOS I guess. The only thing that comes up is the ASUS Logo. What is RMA?
    Hey Wowerus. If you haven't yet, please send me a PM and I can help you with getting an RMA processed. This should be covered under warranty, and we can fix it for you. If you already had an RMA started, please PM me the RMA number and I'll oversee the process for you to make sure the correct fix is applied.

    Tien

  6. #6
    Soundwave
    Member #
    48000
    Join Date
    Nov 2012
    Location
    México, D.F.
    Tablet
    TF101
    Posts
    1
    Liked
    0 times
    Quote Originally Posted by Asus_USA View Post
    Hey Wowerus. If you haven't yet, please send me a PM and I can help you with getting an RMA processed. This should be covered under warranty, and we can fix it for you. If you already had an RMA started, please PM me the RMA number and I'll oversee the process for you to make sure the correct fix is applied.

    Tien
    Hello Tien.
    I have troubles with one Tablet TF600T, when I upgrade win 8 to win 8.1, and restart the system I only have a loop restart and blue screen, that show error loading in this PC, we will collect information the and will restart.

    and again and again until have battery charge.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Will not boot past Asus Logo
    By jae7cho in forum Transformer Pad 300 Help
    Replies: 17
    Last Post: 11-28-2015, 11:58 AM
  2. Stuck on Asus boot logo
    By Rooniedoo in forum Transformer Pad 300 Help
    Replies: 6
    Last Post: 10-04-2014, 07:46 PM
  3. Custom roms wont boot past first Asus logo but stock works fine
    By ACRobles in forum Transformer Pad 300 Development
    Replies: 0
    Last Post: 06-29-2013, 08:39 PM
  4. TF101 stuck on bootscreen which shows Eee Pad logo in front and ASUS logo at bottom.
    By tapaskhanda21 in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 02-01-2013, 09:40 AM
  5. Stuck after loading initial boot logo/graphic
    By snowb0l in forum Asus Transformer (TF101) Development
    Replies: 6
    Last Post: 12-16-2012, 10:01 PM

Search tags for this page

asus tablet shows initial startup screen but wont turn on all the way

,

asus tf600 will not boot up

,

asus tf600t not boot

,
asus vivo doest get past start up
,

asus vivo rt will not boot up

,

asus vivo tab wont boot

,
asus vivo windows not booting
,

asus vivotab rt boot from usb

,

asus vivotab rt said it had to restart and now screen wont turn on

,
my asus vivo rt blue screen
,
my asus vivo rt says it cant restart
,
reset tablet asus tf 600
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:20 PM.