Results 1 to 4 of 4
  1. #1
    Soundwave
    Member #
    58891
    Join Date
    Jul 2013
    Tablet
    Other - Windows
    Posts
    1
    Liked
    0 times

    TX300 tablet to keyboard connection problem

    I received a TX300 yesterday and I've already run into a problem! The connection between the tablet and keyboard seems to be faulty. The tablet can rock backwards and forwards quite a distance in its cradle. The keyboard and touchpad work fine but the HDD in the keyboard is only recognised very intermittently. When the tablet moves in the cradle the Windows USB connection/ disconnection sound is played. I am being sent a replacement, which is fine, but I have a concern over how well built the TX300 is in general and how well it will age i.e. is this a design flaw that will be more likely to fail over time (and out of warranty)! Has anyone else experienced similar problems or have I just been unlucky?

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2827 times
    Welcome to the forum

    I have moved your post from "New members & introduction" to our Windows tablet section where you are far more likely to get a helpful & knowledgable reply.

    All the best

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Soundwave
    Member #
    62149
    Join Date
    Nov 2013
    Tablet
    TF Book
    Posts
    3
    Liked
    0 times
    Hi deejaydubiya I just baught the tx300 and having the exact same problem. When I move the screen section in laptop mode back and forth even most slightly, the connect/disconnect sound is heared and the hard drives and the usb flash memory sticks disconnect and reconnect. If I am playing a file for example a video file and this occurs the file playback stops. Also I have noticed that it doesn't hapen when a usb3.0 compatible flash stick is conneted.

    did you turn to a servicce center? what did they tell you?

    Did anyone else have such an issue? It seems the connector is problematic. This might be the explanation for the modifications asus made in the new t300 - removed the hard drive and the usb port from the base and made the connection between the base and the tablet magnetic. What do you guys think?

  4. #4
    Soundwave
    Member #
    72434
    Join Date
    Aug 2014
    Tablet
    Other - Windows
    Posts
    2
    Liked
    0 times
    Hi all i bought the tx300 three weeks ago and having the same problem im going to call the fix service tomorrow and tell them to come and get the computer i dont care what they will have to do but i want this problem to be fix!!!

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Wifi connection problem with my asus tablet.
    By zinou2013 in forum Asus MeMO Pad Smart (10") Help
    Replies: 29
    Last Post: 03-09-2016, 10:39 PM
  2. Connection problem
    By ennis333 in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 04-20-2012, 10:17 PM
  3. Connection Problem
    By tpilkington in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 02-17-2012, 01:05 PM
  4. problem with connection
    By yume78 in forum Asus Transformer (TF101) Help
    Replies: 8
    Last Post: 01-18-2012, 06:01 PM
  5. problem with VPN CONNECTION
    By macbookair_ipad2 in forum Asus Transformer (TF101) Help
    Replies: 0
    Last Post: 07-17-2011, 04:02 AM

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 05:21 AM.