Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    53940
    Join Date
    Feb 2013
    Tablet
    TF201
    Posts
    3
    Liked
    0 times

    HDMI out no longer seems to be working

    Hi hope someone on here can help...
    HDMI out used to work fine untila couple of days ago now it just doesn't recognise that it is connected. I've tried using a different cable and tried both HDMI ports on the TV but it makes no difference.

    Not seen any error messages either.

    Does anyone have any suggestions on where to look on the tablet for any error logs or has anyone seen this and fixed it in the past?

    Thanks
    Andrew

  2. #2
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,812
    Liked
    249 times
    Try cold booting if you have not already tried.

    Next system reset.
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Display no longer turns off with HDMI use after 4.2.1 update
    By DLCPhoto in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 2
    Last Post: 05-13-2013, 11:18 AM
  2. HBO GO No Longer Working for me?
    By reisb in forum Transformer Pad 300 General Discussion
    Replies: 6
    Last Post: 08-20-2012, 06:03 PM
  3. ePrint no longer working
    By jchristian in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 02-29-2012, 06:27 PM
  4. WiFi no longer working
    By GarlicJam in forum Asus Transformer (TF101) Help
    Replies: 9
    Last Post: 12-23-2011, 12:38 PM
  5. Google search no longer working
    By carlosk in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 08-12-2011, 12:57 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:00 AM.