Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    Soundwave
    Member #
    4924
    Join Date
    Jul 2011
    Posts
    10
    Liked
    0 times

    720p mp4 no audio

    iam playing a 720p mp4 but ther is no audio, i have tried vplayer, mobo, rockplayer. but all of them have the same issue. the video playback is smooth and clear.



  2. #2
    Supporting Member
    Supporting Member

    Member #
    183
    Join Date
    May 2011
    Location
    Mississippi
    Tablet
    Other - Windows
    Posts
    6,263
    Liked
    744 times
    I'm not sure but I think I read something about using Mobo and do a long press and hold on the file you are trying to watch and it will give you the option of downloading another needed codex.
    Current Devices:
    Samsung Galaxy Note 10.1 2014 Edition - Dell Venue 11 Pro Bay Trail (On Order) - LG Optimus G Pro

  3. #3
    Soundwave
    Member #
    4924
    Join Date
    Jul 2011
    Posts
    10
    Liked
    0 times
    Thanks! I will try it later.


    Love this forum!

  4. #4
    Soundwave
    Member #
    4924
    Join Date
    Jul 2011
    Posts
    10
    Liked
    0 times
    I have tried to long press the file in mobo but no option to download codec. Please help.

  5. #5
    Soundwave
    Member #
    4951
    Join Date
    Jul 2011
    Posts
    6
    Liked
    0 times
    OK there's two possible things here.

    If you hold down on the file name in mobo player you will get the option of using Software Decoding. This will permit the sound, however in my experience it will make the video choppy. However, I only have the experience you describe with MKV containers or if you have 6.1 channel sound in the file.MP4 plays fine for me.

    You can always use Freemake Video Converter and convert to the preset Android settings.

  6. #6
    Soundwave
    Member #
    4924
    Join Date
    Jul 2011
    Posts
    10
    Liked
    0 times
    I have tried Soft Decoding but it is very choppy, is there any other way to play MP4 without converting it?

  7. #7
    Soundwave
    Member #
    4924
    Join Date
    Jul 2011
    Posts
    10
    Liked
    0 times
    Anyone.. Please help..

  8. #8
    Ratchet
    Member #
    1110
    Join Date
    Jun 2011
    Location
    Bucks County, PA
    Tablet
    TF101
    Posts
    101
    Liked
    7 times
    Like miraboy has stated there are problems with 5.1 sound playing on the TF. I believe this is a Honeycomb issue but am not sure. The TF will not play 5.1 sound. Your .mp4 file needs to have 2ch. audio. Check the audio codec on your .mp4 file.

  9. #9
    Soundwave
    Member #
    4924
    Join Date
    Jul 2011
    Posts
    10
    Liked
    0 times
    Quote Originally Posted by rupter View Post
    Like miraboy has stated there are problems with 5.1 sound playing on the TF. I believe this is a Honeycomb issue but am not sure. The TF will not play 5.1 sound. Your .mp4 file needs to have 2ch. audio. Check the audio codec on your .mp4 file.
    Thanks. I will verify if my mp4 is 5.1 audio. Hope this will be resolved because I am really amazed with the graphics and screen of the Transformer, it is very clear. As of now I can't watch any High def video, I have tried MKV files, it has audio but the video and sound is too choppy.

  10. #10
    Ratchet
    Member #
    8325
    Join Date
    Aug 2011
    Tablet
    None
    Posts
    105
    Liked
    2 times
    based on the high quality, most high-defination videos playback with issues
    Last edited by PavtubeVideo; 09-06-2011 at 12:59 AM.

 

 
Page 1 of 2 1 2 LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 720p playback choppy on mp4?
    By leif in forum Asus Transformer (TF101) General Discussions
    Replies: 28
    Last Post: 11-02-2011, 12:18 PM
  2. Help with 720p playback
    By martyn3000 in forum Asus Transformer (TF101) General Discussions
    Replies: 1
    Last Post: 07-09-2011, 10:23 AM
  3. no sound from audio jack
    By farbster in forum Asus Audio
    Replies: 9
    Last Post: 07-07-2011, 09:41 AM
  4. playback of 720p video
    By adamgreenberg in forum Asus Video
    Replies: 29
    Last Post: 07-06-2011, 03:46 PM
  5. Replies: 10
    Last Post: 07-01-2011, 06:56 PM

Search tags for this page

.mp4 no audio
,
moboplayer mp4 no sound
,
moboplayer no sound mp4
,
mp4 has no sound
,
mp4 movie no sound
,

mp4 no audio

,

mp4 no sound

,
mp4 no volume
,
mp4 video no audio
,
mp4 without sound
,
no sound in mp4 video
,
no sound on mp4
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:25 AM.