Results 1 to 4 of 4
  1. #1
    Soundwave
    Member #
    37866
    Join Date
    Jun 2012
    Tablet
    TF300T
    Posts
    2
    Liked
    0 times

    movie playback issues

    I recently purchased a 300T which is running ICS. This is the 3rd tablet in our household and the other 2 tablets play .avi with no problems. For me, when I can get a player to play them ( v player, mx player, mobo player), they stop playing approximately every 7 minutes. I started playing them from a class 4 sdhc then upgraded to a class 10 but the problem still persists. I also tried moving the file to my device but that did not help. The last straw was to use the recommended settings for video and I recoded a new digital copy in .mp4. It did not resolve the problem either.

    Any suggestions?

  2. #2
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Welcome to the forum Krista

    You seem to be having issues everywhere so it would seem that your TF is gummed up. A hard reset should fix it. Nothing will be lost using the instructions in the link below. If it doesn't help we can go with plan B.

  3. #3
    dvdcatalyst
    Guest
    Quote Originally Posted by kristajaye View Post
    I recently purchased a 300T which is running ICS. This is the 3rd tablet in our household and the other 2 tablets play .avi with no problems. For me, when I can get a player to play them ( v player, mx player, mobo player), they stop playing approximately every 7 minutes. I started playing them from a class 4 sdhc then upgraded to a class 10 but the problem still persists. I also tried moving the file to my device but that did not help. The last straw was to use the recommended settings for video and I recoded a new digital copy in .mp4. It did not resolve the problem either.

    Any suggestions?
    When you moved the files from one card to another, or to your device, did you use the original file on your computer to put it on there, or did you take the files off of your class4 and moved it from there to the other card or device memory?

    When you try and play the video files from the card on your computer (the file that was copied over), or take the card out of the Transformer and stick it in one of your other tablets, does it play properly then?

  4. #4
    Soundwave
    Member #
    37866
    Join Date
    Jun 2012
    Tablet
    TF300T
    Posts
    2
    Liked
    0 times
    After 2 hard resets, I am now at almost 30 minutes of my test using BSplayer in HW accelerated mode (the test is still running). First hard reset stopped at 14 min on the sd card and 20 min on the tablet. I have not tried to play my test file with the 3 players I mentioned earlier, mostly because I was fed up with them after trying to fix the problem. I was reading around in the forums and quite a few people had recommended BSplayer so I figured I would give it a try.

    For dvdcatalyst: The files have always been transferred from computer to computer using a class 10 sd card, or from computer to sd card. The files will play on a laptop or on a gingerbread or honeycomb tablet. I downloaded the dvd catalyst 4 trial a few minutes ago and have already made a copy to try out.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Volume issues with movie playback
    By PAB5204 in forum Asus Transformer (TF101) Help
    Replies: 0
    Last Post: 02-26-2012, 10:22 AM
  2. Apect Ratio Playback Issues
    By Walter_White in forum Asus Video
    Replies: 5
    Last Post: 02-08-2012, 09:22 AM
  3. Video playback issues
    By Gibbi in forum Transformer Prime Help
    Replies: 3
    Last Post: 01-30-2012, 11:22 PM
  4. Disappointed with movie playback
    By ldkronos in forum Transformer Prime General Discussions
    Replies: 24
    Last Post: 01-28-2012, 01:17 AM

Search tags for this page

300 movie playback
,
asos transformer video stops
,
asus 300t oproblem
,
asus tablet playback problems
,

asus transformer video playback

,

asus transformer video playback issues

,
asus transformer video stops avi
,
how to correct asua 300t playback issues
,
moboplayer tf300 video restart problem
,
mx player stop
,
mx player stops playing
,
transformer 300t video issues
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:49 AM.