Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    94500
    Join Date
    Nov 2017
    Location
    uk
    Tablet
    Other - Android 4.X
    Posts
    1
    Liked
    0 times

    asus k010 tablet help request- stuck on logo screen etc

    greetings everyone,
    first of all i am going to go though the whole forum in the mean time, but i wanted to get everyone elses help if any,

    any way the problems i have i have got is the following
    my asus k010
    battery charge with tablet off mode. when i plug in the power cable ( i have even brought new cables and chargers) and the screen comes on the battery changeing screen and freezes no battery flashing to say its changing.

    when i tried turning the tablet on , at one point it comes on and stuck and freezes at the logo screen.
    most of the time i try and turn the tablet on it shows the low battery screen but a screen shot screen if you know what i mean.

    i have ordered a new battery to see if its the battery so we will see.


    before all this happened it was fine, then the tablet went off one day and thats when the above started

    i have even done a factory reset when i had the it working as it was starting to mess up, but now that doesnt seem to work,,

    other things i have tried is volume buttons either one, and power key option, either nothing happens or the the low battery screen shot screen u could say comes up and then goes off..
    i have left it on charge all day when i been at home, i am now doing the same today. to see what happens. so we will see. i am at a point were i am at a lose , apart from buying a new tablet.

    if anyone can help , thanks in advanced

    in the mean while i will read in the forums see if anyone has had the same similar issues and see if any of the tips and advise can help even if its a a different tablet type, some of the them i can adapt to mine and see if it will work...

    last known android version of the tablet is 4.4.2 i think


    edit: 24th November 2017
    a update a few times of leaving the tablet on charge, and with the new battery. its still freezing on either the charging screen or the boot logo screen.


    thanks again in advanced
    kind regards
    darkdaz
    Last edited by darkdaz; 11-24-2017 at 10:28 AM. Reason: added more text

  2. #2
    Soundwave
    Member #
    95656
    Join Date
    Mar 2018
    Location
    Norfolk, United Kingdom
    Tablet
    TF103
    Posts
    2
    Liked
    0 times
    I had exactly the same problem for 2 weeks and also tried a new battery with no improvement, but fixed it yesterday.

    This was after trying all the usual fixes posted on various forums, which I have also used before successfully on a Samsung Galaxy.

    My tablet is the same, I believe:
    TF103C model K010 on Android 4.4.2, Intel Atom processor.
    Firmware ww_user_2.2.33.135_20141210.

    Faced with the wasted cost of a new battery and the cost of a new tablet and not wanting to give up I did the following while watching TV for boredom relief.

    Turn on the tablet, leave the stuck ASUS IN SEARCH OF INCREDIBLE screen for 10-15 seconds, turn off the tablet.
    Repeat, repeat, repeat until losing the will to live (about 50 or 60 time in my case). Then the last cycle it booted!

    The battery was showing 26%, so charged it to at least 50% then into settings and did a factory reset.

    Now working fine with the battery at 100% and booting properly, so don't give up. A somewhat flaky solution but that's my experience.
    Last edited by Martys; 03-07-2018 at 04:18 AM.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. my tablet get stuck in the asus logo
    By di814 in forum Asus MeMO Pad Smart (10") Help
    Replies: 9
    Last Post: 04-27-2015, 09:23 PM
  2. Tablet stuck on logo screen, won't power off.
    By Sammy5 in forum Transformer Pad 300 Help
    Replies: 4
    Last Post: 09-16-2013, 08:59 PM
  3. tf101 stuck on asus eeepad logo screen
    By barkeater in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 05-25-2013, 11:23 AM
  4. TF101 stuck on bootscreen which shows Eee Pad logo in front and ASUS logo at bottom.
    By tapaskhanda21 in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 02-01-2013, 08:40 AM
  5. New TF Stuck on Asus logo screen
    By hamza_shn in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 08-23-2011, 03:17 PM

Search tags for this page

news

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:45 AM.