Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    93070
    Join Date
    Apr 2017
    Tablet
    Other - Android 4.X
    Posts
    2
    Liked
    0 times

    Exclamation Transformer "K010" with x through the WIFI, I'm stumped!

    Hi, so I'm brand new to ASUS. I just purchased a Transformer Book model k010/TF103 (operating on android) that is having trouble connecting to the internet. I've tried to reconnect the router, tried wps, tried to wipe it clean and reinstall everything, and nothing is working, I even opened it up in hopes of finding the wifi wire broke to I could solder it back together. Nevertheless, I have no idea on what to do, i'm stumped, the wifi shows up under scan and is able to connect but the WIFI symbol stays with an x on it no matter what. I've spent three days researching how to fix the issue, and still came up with nothing. The only thing I can think of is it's a software issue. Any input would be greatly appreciated. And before I go just to let you all know, I can connect to my laptop via wifi and usb, it also shows the tethering option. Thanks!
    Last edited by Norcal707; 04-28-2017 at 06:24 AM.

  2. #2
    Soundwave
    Member #
    93070
    Join Date
    Apr 2017
    Tablet
    Other - Android 4.X
    Posts
    2
    Liked
    0 times
    No luck? Maybe a fresh install manually? Is there a way to update the wifi driver via pc or troubleshoot it?

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Google "Acct. Action Required" Asus Gmail "Couldn't sign in"
    By Silverondo in forum Transformer Pad 300 Help
    Replies: 24
    Last Post: 07-15-2014, 01:30 AM
  2. ASUS TRANSFORMER TF201 "help on the "The device is Unlocked"
    By jhook32244 in forum Transformer Prime ROMs
    Replies: 4
    Last Post: 07-06-2014, 07:49 PM
  3. ASUS TRANSFORMER TF201 "help on the "The device is Unlocked"
    By jhook32244 in forum Transformer Prime Help
    Replies: 0
    Last Post: 06-15-2014, 03:23 PM
  4. Unlocked, but "tiny script" says "device unlocked" not "fastboot mode"
    By mvalburg in forum Transformer Pad Infinity TF700 (Tegra 3) Development
    Replies: 0
    Last Post: 03-02-2014, 08:45 PM
  5. improper naming of "sdcard" and "removable" causing apps to store to internal memory?
    By TinCanFury in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 10
    Last Post: 12-14-2012, 07:31 AM

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:11 AM.