Results 1 to 4 of 4
  1. #1
    Soundwave
    Member #
    83501
    Join Date
    Apr 2015
    Tablet
    TF103
    Posts
    6
    Liked
    0 times

    failed on update UL-K010-WW-12.10.5.11-user.zip

    i decided to update my ww tf103c to UL-K010-WW-12.10.5.11-user.zip. during the update it failed. (rebooted) now i can not get the tablet to do anything other than turn on it goes to the boot logo and that's it. it will not go into recovery mode or anything. volume + and power does nothing. it just sits at the boot logo. anyone have any ideas?

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    It's probably beyond repair with the stock recovery. Warranty?

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Soundwave
    Member #
    83501
    Join Date
    Apr 2015
    Tablet
    TF103
    Posts
    6
    Liked
    0 times
    no warranty

  4. #4
    Soundwave
    Member #
    92629
    Join Date
    Mar 2017
    Tablet
    TF103
    Posts
    5
    Liked
    0 times
    i had some variable succces with android tablets acting like that by disconnectiong the battery inside

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. reflash UL-K010-WW-12_10_5_11-user.zip
    By rchris494 in forum Asus Transformer TF103 Help
    Replies: 1
    Last Post: 04-10-2016, 07:05 AM
  2. ICS->JB System update failed
    By WetFlannel in forum Transformer Prime Help
    Replies: 5
    Last Post: 11-06-2012, 07:15 AM
  3. System Fireware update..Check update...failed to connect to the internet.
    By TheArtfulPenguin in forum Transformer Prime General Discussions
    Replies: 14
    Last Post: 06-24-2012, 07:21 AM
  4. Failed System Update
    By ihearttechnology in forum Asus Transformer (TF101) Help
    Replies: 8
    Last Post: 05-03-2012, 10:46 AM
  5. ota update failed
    By vnrksandeep in forum Asus Transformer Rescue Squad Help
    Replies: 2
    Last Post: 10-07-2011, 09:56 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:53 AM.