Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    10897
    Join Date
    Sep 2011
    Tablet
    TF101
    Posts
    20
    Liked
    0 times

    [ SOLVED ] Uniwar does not work with Katkiss 4.4.4

    Since I wiped my TF101 and installed Katkiss 4.4.4 with Gapps etc, I have been unable to install Uniwar. It simply gives (translation from Finnish) "unknown error code during application install: -24". It worked with some older Katkiss fine.

    Anyone with the same problem? What could be the solution? I have tried wiping caches, does not help.

    All help is highly appreciated. I will be happy to provide more details and information if needed.

  2. #2
    Soundwave
    Member #
    10897
    Join Date
    Sep 2011
    Tablet
    TF101
    Posts
    20
    Liked
    0 times
    To answer myself, I just fixed this.

    The solution was to go and delete /apps/android.uniwar folder. I did this as root, just open up terminal emulator do "su - root", allow root permissions if tf101 asks, then "rm -rf /apps/android.uniwar". Then just type "exit" and you shall be able to reinstall uniwar from google play

    Be careful with root permissions and "rm" command, especially with "-rf" switch. If you enter at "rm -rf /" your whole filesystem will be history very very fast.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [ SOLVED ] Can't Get Recovery to work
    By JoanneDisFan in forum Transformer Prime ROMs
    Replies: 9
    Last Post: 05-18-2014, 06:16 PM
  2. [SOLVED] Can't get my T100 to work with my HD TV
    By thegrons in forum Asus Transformer Book T100 General Discussions
    Replies: 5
    Last Post: 05-05-2014, 01:14 AM
  3. [ SOLVED ] Audio doesn't work
    By simo1441 in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 10-17-2013, 03:56 PM
  4. [ SOLVED ] Recovery refuses to work
    By dansgon in forum Transformer Prime ROMs
    Replies: 6
    Last Post: 08-01-2013, 01:57 AM
  5. [SOLVED] Google Play does not work for me
    By rkavanagh in forum Transformer Prime Help
    Replies: 23
    Last Post: 05-29-2012, 02:39 AM

Search tags for this page

installing google play on katkiss 4.4.4
,
kat kisss tf101 google play not working
,
katkiss 4.
,

katkiss 4.4 on tf101

,
katkiss 4.4.4
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:52 PM.