Results 1 to 4 of 4
  1. #1
    Soundwave
    Member #
    9074
    Join Date
    Aug 2011
    Posts
    4
    Liked
    1 times

    Weird issue with power and screen....

    Something strange happened today that I just wanted to share. My TF and KB were charged to 100% when I left for work this morning. When I came home for lunch, I grabbed my TF to take back to work with me b/c I had an appt in the afternoon that I knew would involve some waiting around so I wanted my TF to help pass the time. When I turned the TF on immediately after lunch, CPU Spy told me the TF was at 100% and the KB at 70%. I knew I was having some battery drain issues so I shut the TF off and on again. (Please note that after I charge my unit, I always reboot to reset it and I've not really had battery drain issues). Since I forgot to reboot this morning, I decided to do it just after lunch. It rebooted fine. I closed the lid and went back to work for about an hour. Soon thereafter I opened the TF (it is almost always docked to the KB) and it would not come on. I pressed the power switch quickly - nothing. I long pressed the power switch - nothing. My office is very bright so I could not tell if the screen was coming on. I chose not to freak out (which is usually my nature but I knew I could get help on the forum)! Anyway, after I got home at 5:00, I went to get the charging cord in a dark room of my house. I could see that the tablet was backlit. The screen was on but nothing would appear. Weird! I undocked the TF from the KB and plugged the TF into the charger. A quick press on the power button and it started right up. TF was still at 100%! I then docked the TF to the KB agian. Put the TF to sleep and then woke it up again. All seemed well. Now, two hours later, all seems to be fine. Any clue as to why the screen would not come one earlier with a full battery charge?

  2. #2
    Administrator
    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,595
    Liked
    976 times
    Certainly sounds strange. I would monitor it to see if it happens again. If so, a hard reset should clear the problem

  3. #3
    Starscream
    Member #
    6271
    Join Date
    Jul 2011
    Location
    SC
    Tablet
    Other - Windows
    Posts
    270
    Liked
    23 times
    I have had occasional issues with screen not coming on - I think my main issue had to do with using Multipicture Live Wallpaper (not that it was that app that caused the problem, but only because I had so much other stuff running), and possibly it was trying to start everything up, but got bogged down and didn't turn the screen on? Anyway, after uninstalling the multipicture app, and cleaning off all the widgets that I don't "really" use, I haven't had that issue with the screen turning "on", but not really coming on.

  4. #4
    Soundwave
    Member #
    9074
    Join Date
    Aug 2011
    Posts
    4
    Liked
    1 times
    al16000.. Maybe there is something to that. I have the multipicture app! Thanks for the heads up. I will look into that if the issues comes up again.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Weird sound issue!
    By auduni in forum Asus Transformer (TF101) Help
    Replies: 8
    Last Post: 11-26-2011, 03:18 PM
  2. power button issue and slow unlock
    By androidiva in forum Asus Transformer (TF101) Help
    Replies: 5
    Last Post: 10-24-2011, 12:37 PM
  3. power button issue after last update
    By dvd37 in forum Asus Transformer (TF101) General Discussions
    Replies: 2
    Last Post: 09-03-2011, 03:47 PM
  4. Starting to have the power button issue. Son of a gun
    By lespaulman67 in forum Asus Transformer (TF101) General Discussions
    Replies: 43
    Last Post: 08-26-2011, 06:27 PM
  5. Weird video playback issue
    By Wetzilla in forum Asus Video
    Replies: 2
    Last Post: 06-27-2011, 11:18 AM

Search tags for this page

asus eee pad transformer power button issues app screen
,
asus transformer screen not bright
,
asus transformer slows down with multipicture app
,
asus turns on bright
,
monitor on my asus looks odd
,
my asus transformer turns off when i hit the unlock
,
power sw works weird
,
transformer screen shuts off in sbright
,
transformer screen turns off in bright
,

unlock button in asus transformer does not have sound

,
weird screen on macbook pro power button
,
why does my screen not switch off on eee pad when cover closed
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:12 AM.