Results 1 to 6 of 6
  1. #1
    Soundwave
    Member #
    13759
    Join Date
    Oct 2011
    Posts
    3
    Liked
    0 times

    power button issue and slow unlock

    Hi everyone!!...I have had my transformer for a month now and really love it.....however, ever since I have had it I have had to hold in the power button for 13 to 14 seconds to get it to turn on and also it takes about 18 turns to unlock it....is this normal?....I have a strong wifi signal but a weak to medium internet connection most of the time;...I live in a rural area with no dsl so am using the verizon mifi as my internet provider....thanks for any response....

  2. #2
    Shockwave
    Member #
    8542
    Join Date
    Aug 2011
    Location
    UK
    Posts
    534
    Liked
    21 times
    Quote Originally Posted by androidiva View Post
    Hi everyone!!...I have had my transformer for a month now and really love it.....however, ever since I have had it I have had to hold in the power button for 13 to 14 seconds to get it to turn on and also it takes about 18 turns to unlock it....is this normal?....I have a strong wifi signal but a weak to medium internet connection most of the time;...I live in a rural area with no dsl so am using the verizon mifi as my internet provider....thanks for any response....
    Hopefuly you don't actually have a hardware problem.
    By any chance are you using any of the protective cases which cover the entire tablet and allow buttons to be pressed through the case itself.
    VLBaindoor

  3. #3
    Soundwave
    Member #
    13759
    Join Date
    Oct 2011
    Posts
    3
    Liked
    0 times
    Hi....no my transformer is not in any kind of case.....how might this be a hardware problem?......thanks for the reply

  4. #4
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Welcome to the forum!

    Does the lock/power button work properly once the TF is powered up?

    Also, are you saying that you have a strong WiFi signal but the connection is slow? This could definitely be the case if you are in a fringe area for your MiFi device, especially if it does not have 3G/4G coverage. You should be able to connect to your MiFi device at an address of something like 192.168.1.1 or 192.168.2.1 in a web browser to see how strong your cell connection is.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  5. #5
    Soundwave
    Member #
    13759
    Join Date
    Oct 2011
    Posts
    3
    Liked
    0 times
    Hi again everyone!.....yes,my power button works perfectly after it is once powered on...whether it is tapping once to go into sleep mode or turning it off it works perfectly then....it is only when I turn it on from being completely shutdown that I have the problem...also after doing some research this morning I found out from another forum that if you try holding the power button down just 4 seconds then let it go it should come on...well, hard to believe but it worked!!....maybe jt was because I turned it off after the initial 20 second first turn on and then within 5 minutes turned it back on only having to press it the 4 seconds as recommended....also, still having the same issue with the unlocking the screen taking 16 to 18 seconds before opening...yes,I do have 3g in my area but have been having problems with the verizon mifi not working very welll...maybe thats the problem.....will keep updated on this....thanks so much to any replies

  6. #6
    Supporting Member
    Supporting Member

    Member #
    590
    Join Date
    May 2011
    Location
    U.S/CA/OC
    Tablet
    TF101
    Posts
    3,375
    Liked
    471 times
    Quote Originally Posted by androidiva View Post
    I found out from another forum that if you try holding the power button down just 4 seconds then let it go it should come on...well, hard to believe but it worked!!
    Welcome to the forum.

    That's the standard procedure for waking it up, at least that how mine has worked.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Help please, power button not working....
    By nixmith2 in forum Asus Transformer (TF101) General Discussions
    Replies: 7
    Last Post: 09-18-2011, 10:00 AM
  2. power button issue after last update
    By dvd37 in forum Asus Transformer (TF101) General Discussions
    Replies: 2
    Last Post: 09-03-2011, 04:47 PM
  3. Starting to have the power button issue. Son of a gun
    By lespaulman67 in forum Asus Transformer (TF101) General Discussions
    Replies: 43
    Last Post: 08-26-2011, 07:27 PM
  4. power button
    By poisonivy in forum Asus Transformer (TF101) Help
    Replies: 6
    Last Post: 05-30-2011, 03:50 AM
  5. power button
    By poisonivy in forum New Member Introduction & Site Assistance
    Replies: 6
    Last Post: 05-30-2011, 03:50 AM

Search tags for this page

asus 43s turn on prpblem,
,
asus tablet power problem
,
asus tablet turn on
,
asus tablet turn on issues
,
asus tablet turn on problem
,
asus tapletpower on issue
,
asus transformer forum power button
,

asus transformer power button

,
asus transformer power slow
,
asus transformer problem web buttons not active
,
asus transformer sluggish power button
,
asus+transformer+power+button trouble
,
help asus tranformer power button issue
,
power button on asus transformer
,
where is the power button for asus tablet
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:36 AM.