Results 1 to 9 of 9
  1. #1
    Soundwave
    Member #
    2007
    Join Date
    Jun 2011
    Location
    Maine
    Posts
    24
    Liked
    0 times

    Pictures failing to download.

    Always seemed to have a problems with downloading pictures from the net. Im on a solid wifi network, and even been on friends networks too, and its 50/50 if it will actually save the picture. It says that it goes to 100% then says that the item downloaded unsuccessfully. Whats going on with that? None of the updates seemed to make things better or worse either. And it is the same for pictures off from Facebook or any other site too.
    Rooted 3.1, Rom'ed (Prime v1.5), and oc'ed (Netformer's kernel @ 1.5ghz)
    Loving it!
    Quadrant score 3720 @ 1.6Ghz

  2. #2
    Soundwave
    Member #
    2007
    Join Date
    Jun 2011
    Location
    Maine
    Posts
    24
    Liked
    0 times
    Sometimes i have to try several times to get the picture to download and save too. Its pretty annoying!
    Rooted 3.1, Rom'ed (Prime v1.5), and oc'ed (Netformer's kernel @ 1.5ghz)
    Loving it!
    Quadrant score 3720 @ 1.6Ghz

  3. #3
    Soundwave
    Member #
    2007
    Join Date
    Jun 2011
    Location
    Maine
    Posts
    24
    Liked
    0 times
    No one else has this issue?? How do i check where everything is set to save to? If its going to my sd card instead of internal memory, could a card issue be causing it?
    Rooted 3.1, Rom'ed (Prime v1.5), and oc'ed (Netformer's kernel @ 1.5ghz)
    Loving it!
    Quadrant score 3720 @ 1.6Ghz

  4. #4
    Bumblebee
    Member #
    9512
    Join Date
    Aug 2011
    Tablet
    Other - Windows
    Posts
    2,397
    Liked
    467 times
    You're not giving us much to go on, here. For example, which browser are you using? How are you downloading the pictures? Have you made sure these pictures are protected contents? Are you on websites that don't allow people to download their pictures?

    Can you imagine going to a doctor and telling him nothing but "I'm sick, doctor, figure out what's wrong with me NOW!" Throw us a bone, here.

  5. #5
    Soundwave
    Member #
    1679
    Join Date
    Jun 2011
    Tablet
    TF700
    Posts
    19
    Liked
    0 times
    I don't know if this applies, but saving pictures from the stock browser has always been very unreliable for me. I'd guess it's about a 75% failure rate. I have no idea why, and I haven't heard complaints from others, either.

    But while I switched to the Opera browser to fix the typing lag, it's also never failed to download those same pictures. Maybe you could try that?

  6. #6
    Soundwave
    Member #
    8216
    Join Date
    Aug 2011
    Posts
    6
    Liked
    2 times
    This is the only issue I ever had from my TF right out of its box since day of purchase. I too hoped that 3.2.1 (or whatever the lastest update was) would fix this issue.

    I get a 80%+ failure to save rate when downloading pictures using the stock browser. And I am a wallpaper freak!
    So Dolphin for Pad (or tab, really) is what been replacing the stock browser which is a shame because I really like the stock browser.

    I searched the issue and only found this reported issue - by a very small amount of people - here.
    Either there isn't a lot of users experiencing this or google is tailoring its search results in a way that I cannot find more.

  7. #7
    Administrator
    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,595
    Liked
    976 times
    Moved to help

  8. #8
    Soundwave
    Member #
    2007
    Join Date
    Jun 2011
    Location
    Maine
    Posts
    24
    Liked
    0 times
    Sorry for the vagueness guys. Stock browser, and pictures from anywhere that are free to download, it doesn't seem to make a difference. Id hate to switch browsers just to save a few pictures. And saving them by press and holding the pic and choosing save.
    Rooted 3.1, Rom'ed (Prime v1.5), and oc'ed (Netformer's kernel @ 1.5ghz)
    Loving it!
    Quadrant score 3720 @ 1.6Ghz

  9. #9
    Jazz
    Member #
    1121
    Join Date
    Jun 2011
    Posts
    32
    Liked
    1 times
    i am having this problem too. Its not just pictures.... its everything. Downloading doesn't work AT ALL in stock browser. Any fixes? I've switched to Dolphin, but I hate that browser and it doesn't download everything either...its success rate is higher than the stock, but its still pretty bad.

    Anyone get a fix for this? I rarely use my tablet anymore because of this and I don't want to neglect it any longer.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Pictures
    By agreen in forum Asus Transformer (TF101) General Discussions
    Replies: 4
    Last Post: 10-12-2011, 04:35 AM
  2. Pictures of Transformer 2?
    By Pilotrose in forum Asus Transformer (TF101) General Discussions
    Replies: 16
    Last Post: 10-09-2011, 11:29 PM
  3. How do I transfer pictures
    By tghysel in forum Asus Transformer (TF101) FAQ
    Replies: 3
    Last Post: 08-23-2011, 10:17 PM
  4. Pictures Don't.. Slide.
    By Tigerxxx in forum Asus Transformer (TF101) Help
    Replies: 7
    Last Post: 08-04-2011, 02:44 PM
  5. Donloading pictures from Gmail
    By plbuckland in forum Asus Transformer (TF101) General Discussions
    Replies: 0
    Last Post: 06-14-2011, 01:43 AM

Search tags for this page

asus transformer 2

,
asus transformer failed to download
,

dolphin image download failed

,
donload dolphin photo and information
,
failure in downloading photos
,
how to transfer photos to transformer
,
photos download on asus transformer
,
picture downloading failing
,
picture load fail on asus transformer
,
picture of transformer on load
,
pictures failing to download
,
tf101 browser download fail
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 08:29 PM.