Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    Soundwave
    Member #
    12750
    Join Date
    Oct 2011
    Posts
    16
    Liked
    1 times

    dock not charging tablet

    Hi all, I have a new tablet and dock. The dock is a B80 model. I have noticed that when the two are connected together I get a charging indicator for about 1-2 minutes and then just the regular battery symbol showing the level of charge.
    Same indication using the dual battery widget.

    When in use it seems that both tablet and dock discharge at about the same rate. I think I have a problem with the dock's battery not topping off the tablet but want to confirm this before trying to exchange the dock. Also, after a few hours in sleep/standby the two devices had about the same battery level which I think would be and indication of two batteries working in parallel rather than one drawing from the other. (they seem to equalize)

    Can anyone confirm that anytime their tablet is docked they see a charge indication for the whole time, not just a couple minutes?

    Thanks

  2. #2
    Supporting Member
    Supporting Member

    Member #
    44
    Join Date
    Apr 2011
    Location
    North Jersey-USA
    Tablet
    TF101
    Posts
    2,156
    Liked
    337 times
    Hi Tratri- The way it usually works is when the tablet is below 95% or so, the dock will charge till it reaches 100%, then it's suppose to stop charging. If you are using the tablet, the dock usually continues to charge as the tablet battery is depleted.. You get the most out of a charge when you use your tablet alone till it's down to 25% or so, then dock it, as you continue to use it, the dock will charge till it's 100%. According to mickey, this gives you the most run time on both batteries.

    Sounds like something is not right with your scenario. Did you give them a full charge separately?

    The early problem with the docks in the b4O-b6O series was the dock continued to charge even though the tablet was full, and it would go down to 0, and the battery would be unresponsive after that in the dock. Would not charge anymore.

    I'm sure the RS will chime in here.
    Kgs Original Transformer with dock- rooted (TF 101)- USA

    nook & libre pro e-readers-asus vivobook- samsung orig. galaxy note- Galaxy Note 8- asus TF 101 and dock with 4.4 kitkat- Iphone 5s- galaxy Mega
    "Never be afraid to try, but always know where your back-up is when you screw up!"

  3. #3
    Administrator
    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,595
    Liked
    976 times
    Hello and welcome to the Forum. Sorry to hear of your charging issue. You can do a hard reset to see if it resolves the issue. You will not loose any data if you follow the instructions below.

    Hard Reset:
    Unplug the power cord and shut the unit off and Press and Hold the power button and the "Down" volume button together for 6-10 seconds and let them both go. After a few seconds you should see a couple of shapes in the middle of the screen called "Wipe Data" and "Android". Wait a few more seconds until the term "Cold Boot" appears in the list near the top of the screens and just press and release the "Down" volume button again and let it reboot. If you own the dock be sure and do this with the dock connected.

  4. #4
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Buzz hit it pretty squarely on the head.

    I only see a charge indicator when docked IF my TF battery is below 95% and the dock battery is over 3%.

    Most of the time when I am docked I drop not have a charge indicator. When I first got my TF it always had the charge indicator, but my dock had the battery drain issue until I sent it to ASUS to be fixed.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  5. #5
    Administrator
    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,595
    Liked
    976 times
    Quote Originally Posted by tratri View Post
    Hi all, I have a new tablet and dock. The dock is a B80 model. I have noticed that when the two are connected together I get a charging indicator for about 1-2 minutes and then just the regular battery symbol showing the level of charge.
    Same indication using the dual battery widget.
    If your battery level is low say 20% and you get the charge indicator for 1 or 2 minutes I would try the Hard Reset

  6. #6
    Soundwave
    Member #
    12750
    Join Date
    Oct 2011
    Posts
    16
    Liked
    1 times
    Thanks for all the replies. I have tried several hard resets. A couple of times I had a charge indicator after boot, most of the time I did not. The tablet is ~90%, dock ~70%.

    Hard to know if this is a tablet or dock problem but I will attempt to exchange the dock first and see if the problem continues.

  7. #7
    Supporting Member
    Supporting Member

    Member #
    44
    Join Date
    Apr 2011
    Location
    North Jersey-USA
    Tablet
    TF101
    Posts
    2,156
    Liked
    337 times
    not a bad idea!
    Kgs Original Transformer with dock- rooted (TF 101)- USA

    nook & libre pro e-readers-asus vivobook- samsung orig. galaxy note- Galaxy Note 8- asus TF 101 and dock with 4.4 kitkat- Iphone 5s- galaxy Mega
    "Never be afraid to try, but always know where your back-up is when you screw up!"

  8. #8
    Soundwave
    Member #
    12750
    Join Date
    Oct 2011
    Posts
    16
    Liked
    1 times
    An update for the problem.

    I exchanged the dock for a new one today and so far everything appears to be working. Thanks to everyone who helped out!

  9. #9
    Administrator
    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,595
    Liked
    976 times
    Glad you got it sorted out.

  10. #10
    Starscream
    Member #
    11670
    Join Date
    Sep 2011
    Location
    /usa/oh/cmh
    Tablet
    TF101
    Posts
    305
    Liked
    13 times
    I rec'd my Dock back from the hdw fix for Battery Drain.
    Now The charge on the dock seems to stay at 74% no matter how long I charge it.
    And the Tablet (while connected) keeps dropping as far as % battery left.

    The indicator on the dock is blinking with the above situation

    This does not sound normal from what I read here.
    TF101 & Dock w/KKLP (KatKiss Lollipop) ROM 5.1.1 v25

    Galaxy Note 4
    Cheers Charlie

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Charging tablet from the keyboard.
    By Brighamy in forum New Member Introduction & Site Assistance
    Replies: 13
    Last Post: 08-16-2011, 10:24 AM
  2. eee pad dock not charging
    By ufoken in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 08-07-2011, 12:19 PM
  3. Dock not charging
    By tatsa in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 06-27-2011, 10:33 AM
  4. Pad and dock dead. But pad is now charging?
    By Dick Emery in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 06-27-2011, 09:28 AM
  5. Dock not charging
    By tatsa in forum New Member Introduction & Site Assistance
    Replies: 0
    Last Post: 06-24-2011, 05:31 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:45 PM.