Results 1 to 4 of 4
  1. #1
    Soundwave
    Member #
    12446
    Join Date
    Oct 2011
    Posts
    1
    Liked
    0 times

    how to disable pinch to zoom on the touchpad

    So I just recieved the keyboard dock and am loving it except one feature. I like the two finger scroll on browsing but it gets reallly frustrating after the thing accidently zooms in and out when i'm just trying to scroll. Is there any way to turn off pinch to zoom on the dock's touchpad?

  2. #2
    Shockwave
    Member #
    184
    Join Date
    May 2011
    Location
    South Northants, UK
    Tablet
    TF101
    Posts
    728
    Liked
    91 times
    No. Just keep your two fingers tight together - they don't have to be held apart to scroll.

  3. #3
    Supporting Member
    Supporting Member

    Member #
    11
    Join Date
    Apr 2011
    Tablet
    None
    Posts
    3,118
    Liked
    365 times
    I personally use my thumb to scroll so I have never experienced this. Or I just drag the scroll bar on the right of the screen. If the unexpected zooming frustrates you try using your thumb.

  4. #4
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Also, if you go to Settings - Language & Input - Touchpad pointer style - Mouse Cursor Style.

    This will give you a mouse pointer instead of the circle, and it disables the gestures so pinch to zoom does not happen. This also give the old style scrolling instead of the inverted scrolling with gesture mode.

    If you still like the circle and gestures (as some people prefer the circle) just be sure to keep your fingers as close together as possible when scrolling, or scroll on the screen as the others pointed out.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. How to disable the touchpad?
    By jets in forum Asus Transformer (TF101) Help
    Replies: 5
    Last Post: 10-02-2011, 10:14 AM
  2. Disable touch pad on keyboard?
    By redwoodtwig in forum Asus Transformer (TF101) General Discussions
    Replies: 2
    Last Post: 09-10-2011, 11:15 PM
  3. Way to disable Compatibilty Zoom in 3.2?
    By Gink in forum Asus Transformer (TF101) General Discussions
    Replies: 4
    Last Post: 09-04-2011, 01:53 PM
  4. how can I disable the touchpad on the keyboard?
    By TheDragon in forum Asus Transformer (TF101) Accessories
    Replies: 1
    Last Post: 08-09-2011, 10:27 AM
  5. Two fingers zoom on the touchpad
    By Hsound in forum Asus Transformer (TF101) General Discussions
    Replies: 1
    Last Post: 06-01-2011, 06:18 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:16 AM.