Results 1 to 9 of 9
  1. #1
    Soundwave
    Member #
    11884
    Join Date
    Sep 2011
    Posts
    5
    Liked
    0 times

    Angry Transformer won't boot up.

    I tried to do a data wipe, and now it won't boot back up. It comes up with the boot screen and says "last time wipe-data failed. continue wiping data. please wait a few minutes... wipe data done." then it just sits there and does nothing else. I've tried rebooting, but it does the same thing over again. Any help would be greatly appreciated.

  2. #2
    Administrator
    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,595
    Liked
    976 times
    Quote Originally Posted by DerBung View Post
    I tried to do a data wipe, and now it won't boot back up. It comes up with the boot screen and says "last time wipe-data failed. continue wiping data. please wait a few minutes... wipe data done." then it just sits there and does nothing else. I've tried rebooting, but it does the same thing over again. Any help would be greatly appreciated.
    Welcome to the Forum DerBung. I would take the TF and plug it into the USB port on you PC.Let it sit there for an hour wth your PC on. Then unplug it and try booting it.

  3. #3
    Soundwave
    Member #
    11884
    Join Date
    Sep 2011
    Posts
    5
    Liked
    0 times
    Quote Originally Posted by Jeffrey View Post
    Welcome to the Forum DerBung. I would take the TF and plug it into the USB port on you PC.Let it sit there for an hour wth your PC on. Then unplug it and try booting it.
    Thank you, Jeffery. I just tried that and no dice.

  4. #4
    Administrator
    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,595
    Liked
    976 times
    Have you tried to do a hard reset?

  5. #5
    Soundwave
    Member #
    11884
    Join Date
    Sep 2011
    Posts
    5
    Liked
    0 times
    i tried holding the power and volume down buttons and it comes back up with the same thing.

  6. #6
    Soundwave
    Member #
    11884
    Join Date
    Sep 2011
    Posts
    5
    Liked
    0 times
    I tried it again and this time it came up with "Android US-epad-user bootloader < e> released by "US_epad-8.6.5.9-20110816". Checking for android ota recovery Last time wipe-data failed, continue wiping data. please wait a few minutes... wipe-data done. " then, same as before

  7. #7
    Administrator
    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,595
    Liked
    976 times
    Quote Originally Posted by DerBung View Post
    I tried it again and this time it came up with "Android US-epad-user bootloader < e> released by "US_epad-8.6.5.9-20110816". Checking for android ota recovery Last time wipe-data failed, continue wiping data. please wait a few minutes... wipe-data done. " then, same as before
    You may want to contact Asus. See if there is something they can do by phone. If not request a prepaid RMA.

  8. #8
    Soundwave
    Member #
    11884
    Join Date
    Sep 2011
    Posts
    5
    Liked
    0 times
    Quote Originally Posted by Jeffrey View Post
    You may want to contact Asus. See if there is something they can do by phone. If not request a prepaid RMA.
    I can't find a phone number on the ASUS site, so i sent an inquiry through the site. Hopefully something will come of it.

  9. #9
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Quote Originally Posted by DerBung View Post
    I can't find a phone number on the ASUS site, so i sent an inquiry through the site. Hopefully something will come of it.
    See here: ASUSTeK Computer Inc. -Support- Hotlines


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. TF won't boot.
    By J.D in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 08-31-2011, 03:27 AM
  2. Some questions and a boot problem from a newb to Asus Transformer
    By Nalot in forum Asus Transformer (TF101) Help
    Replies: 5
    Last Post: 08-19-2011, 01:55 AM
  3. Transformer won't boot up
    By JLaw in forum Asus Transformer (TF101) General Discussions
    Replies: 7
    Last Post: 07-30-2011, 04:07 PM
  4. Boot up time
    By LSFT in forum Asus Transformer (TF101) General Discussions
    Replies: 19
    Last Post: 07-21-2011, 12:59 PM
  5. no boot HELP
    By deweyuz in forum Asus Transformer (TF101) Help
    Replies: 9
    Last Post: 06-29-2011, 11:08 AM

Search tags for this page

asus epad transformer won't boot
,

asus tf101 won't start up

,

asus transformer fail to boot

,

asus transformer super wipe

,
asus transformer tablet wont boot up
,
asus transformer wipe data done
,

asus transformer won't boot

,
asus transformer won't boot -prime
,

asus transformer won't boot up

,
epad-user-bootloader
,
last time wipe-data failed
,
transformer cant boot up
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:50 PM.