Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    11366
    Join Date
    Sep 2011
    Posts
    1
    Liked
    0 times

    Screen/Boot-Loop-Like problem

    Hi all, completely new to this forum!
    Having got back from work this evening, i lightly pressed the power button on my transformer to get to the lock/unlock screen. However, today it merely backlit itself. I'm not sure how to explain it, but, there's nothing showing on screen, however you can tell the screen is on by a faint blue-ish haze (its not black like when its turned off)
    It seems that lighlty pressing the power button (as you would do to wake it from sleep) turns this backlight-haze on and off.
    I've tried holding the power button down for a longer time (as you would d to turn the tablet off). The screen goes black, and then 5 seconds later, the screen turns on, a distorted 'asus eepad transformer logo' is shown, and then it goes blank. I have tried this numerous times, all with the same result.
    I saw about the 'hard reset' option, holding down power and down button at the same time. However, as soon as the tablet turns on, the screen goes blank so i can't see what i'm doing
    Anyone know what i could try?
    Cheers,
    Matt

    ps. Literally as i was finishing this post, i pressed the power button as to wake it from sleep normally, and there was my lock screen in full colour! After unlocking the tablet, everything appears as normal, except all of my widgets have dissappeared. Strange.
    Do you think this might happen again/i have a faulty tablet?

  2. #2
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    If you got it unlocked, I would try from the unlocked position doing a reboot. Easiest way to do this is to press and hold the lock button for about 10 seconds until the screen goes blank and it will reboot.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [How-To] Recover from Boot Loop.
    By J.D in forum Asus Transformer (TF101) Help
    Replies: 24
    Last Post: 05-16-2014, 08:44 AM
  2. boot screen
    By mrdispatcher in forum Asus Transformer (TF101) General Discussions
    Replies: 9
    Last Post: 08-28-2011, 01:39 AM
  3. Some questions and a boot problem from a newb to Asus Transformer
    By Nalot in forum Asus Transformer (TF101) Help
    Replies: 5
    Last Post: 08-19-2011, 01:55 AM
  4. 3.2 update gone wrong? Stuck on boot screen
    By shounen in forum Asus Transformer (TF101) General Discussions
    Replies: 7
    Last Post: 07-29-2011, 12:17 AM
  5. blank screen upon boot
    By wearytimes in forum Asus Transformer (TF101) Help
    Replies: 7
    Last Post: 06-27-2011, 01:18 AM

Search tags for this page

asus tablet in boot loop
,
asus tablet screen jd blank
,

asus transformer boot loop

,
asus transformer can't get past boot screen
,

asus transformer reboot loop

,
asus transformer screen black to blue
,
asus transformer screen goes blank
,

asus transformer startup issues

,
asus x551c turns on with a blank screen
,
rebooting problem asus x551c
,
screen on asus eepad went blank
,

transformer boot loop

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 12:10 PM.