Results 1 to 6 of 6
  1. #1
    Soundwave
    Member #
    10852
    Join Date
    Sep 2011
    Posts
    25
    Liked
    1 times

    First time no boot up

    Hey guys, just got my ASUS EEE Pad TF and it's been charging fo about 2 h i tried to turn it on and it shows the EEE Pad logo with ASUS below it and turns off, I'm in Croatia and I'm pretty sure the charge was practicly 0 out of the box but is this a problem or will it boot after a few more hours of charging.

    The charger is getting warm so I guess it's working.

  2. #2
    Administrator
    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,595
    Liked
    976 times
    Quote Originally Posted by Crored68 View Post
    Hey guys, just got my ASUS EEE Pad TF and it's been charging fo about 2 h i tried to turn it on and it shows the EEE Pad logo with ASUS below it and turns off, I'm in Croatia and I'm pretty sure the charge was practicly 0 out of the box but is this a problem or will it boot after a few more hours of charging.

    The charger is getting warm so I guess it's working.
    Hello and welcome to the Forum. Asus recommends charging the TF for 8 hours before use So give it some time. As for the charger, they tend to get hot.. thats normal.

  3. #3
    Soundwave
    Member #
    10852
    Join Date
    Sep 2011
    Posts
    25
    Liked
    1 times
    Quote Originally Posted by Jeffrey View Post
    Hello and welcome to the Forum. Asus recommends charging the TF for 8 hours before use So give it some time. As for the charger, they tend to get hot.. thats normal.
    I know I'll give it more time but it seems weird it can't boot at all

  4. #4
    Administrator
    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,595
    Liked
    976 times
    It should boot. Try holding the power and volume down buttons down for 10 to 12 seconds. You should get 2 android icons on the screen. If you do tap the vol down button once and it should boot. If not, your TF is most likely defective.

  5. #5
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Most users report (myself included) that the TF turns on when you plug it in. I have had issues with a dead TF that it turns on when plugging it in, but when it gets to the lock screen it shows that the battery is dead and the tablet needs charged. There is an issue that I have had with the tablet not recognizing the charger since the 3.2 updates from time to time.

    Alternative solution is to plug it into a standard USB port for about 3 hours, which will give about 10% charge. Then switch back to the stock charger. It will have enough to boot up, and you can fiddle with the charger until it shows the TF is charging.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  6. #6
    Soundwave
    Member #
    10852
    Join Date
    Sep 2011
    Posts
    25
    Liked
    1 times
    Quote Originally Posted by Frederuco View Post
    Most users report (myself included) that the TF turns on when you plug it in. I have had issues with a dead TF that it turns on when plugging it in, but when it gets to the lock screen it shows that the battery is dead and the tablet needs charged. There is an issue that I have had with the tablet not recognizing the charger since the 3.2 updates from time to time.

    Alternative solution is to plug it into a standard USB port for about 3 hours, which will give about 10% charge. Then switch back to the stock charger. It will have enough to boot up, and you can fiddle with the charger until it shows the TF is charging.

    Don't think that's the problem, after a while the charger got cold and I think the battery is full, and when I plug in the charger the TF does turn on so it recognizes the charger (and turns off 2 secs after)
    Factory reset doesn't work, cold boot doesn't work (even though after down vol+power it does give me the options to do so, it just turns of no matter which I choose) so I'm taking it back.
    Last edited by Crored68; 09-14-2011 at 12:27 AM.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. TF won't boot.
    By J.D in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 08-31-2011, 03:27 AM
  2. boot screen
    By mrdispatcher in forum Asus Transformer (TF101) General Discussions
    Replies: 9
    Last Post: 08-28-2011, 01:39 AM
  3. Transformer won't boot up
    By JLaw in forum Asus Transformer (TF101) General Discussions
    Replies: 7
    Last Post: 07-30-2011, 04:07 PM
  4. Boot up time
    By LSFT in forum Asus Transformer (TF101) General Discussions
    Replies: 19
    Last Post: 07-21-2011, 12:59 PM
  5. no boot HELP
    By deweyuz in forum Asus Transformer (TF101) Help
    Replies: 9
    Last Post: 06-29-2011, 11:08 AM

Search tags for this page

after heat wont boot asus transformer
,

asus transformer first boot

,

asus transformer initial startup

,
asus transformer turning on first time
,
asus transformer wont boot after ics -prime
,

charging asus transformer first time

,
eeepad startup problems
,

first starting up an asus transformer

,
first time asus eepad startup
,
how to boot up eee pad the first time
,
how to start my asus for the first time
,
how to turn on an asus eee pad for the first time
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:25 AM.