Results 1 to 6 of 6
  1. #1
    Soundwave
    Member #
    10711
    Join Date
    Sep 2011
    Posts
    4
    Liked
    0 times

    System Bar Is Missing.

    The right side of my system Bar is missing. I still have the 3 icons on the left (home, back button and the recent apps) but the whole right side missing. It does not respond when I tap on it and I cannot just drag anything to it. How do I get it back???

  2. #2
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Welcome to the forum.

    Have you tried a reboot or a hard reset? (Will not erase any data)

    Hard Reset:
    Unplug the power cord and shut the unit off and Press and Hold the power button and the "Down" volume button together for 6-10 seconds and let them both go. After a few seconds you should see a couple of shapes in the middle of the screen called "Wipe Data" and "Android". Wait a few more seconds until the term "Cold Boot" appears in the list near the top of the screens and just press and release the "Down" volume button again and let it reboot. If you own the dock be sure and do this with the dock connected.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  3. #3
    Administrator
    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,595
    Liked
    976 times
    Welcome to the Forum. Try the Hard Reset that Fred recommended. Lets us know your results.

  4. #4
    Soundwave
    Member #
    10711
    Join Date
    Sep 2011
    Posts
    4
    Liked
    0 times
    I did reboot it and there it is! Thanks so much.

  5. #5
    Administrator
    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,595
    Liked
    976 times
    Quote Originally Posted by fulofgracetx View Post
    I did reboot it and there it is! Thanks so much.
    Good.. glad you got it resolved.

  6. #6
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    And that is my cue to exit!

    -Homer Simpson


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Missing widgets
    By Corbie in forum Asus Transformer (TF101) Help
    Replies: 10
    Last Post: 09-10-2011, 07:17 PM
  2. Missing USB Charger - do I need it?
    By layne in forum Asus Transformer (TF101) Help
    Replies: 28
    Last Post: 08-12-2011, 03:33 PM
  3. What in the world am I missing????
    By FSTgeek in forum Asus Transformer (TF101) Help
    Replies: 16
    Last Post: 08-07-2011, 12:03 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:12 AM.