Page 1 of 5 1 2 3 ... LastLast
Results 1 to 10 of 44
Like Tree1Likes

Thread: WiFi Acting up

  1. #1
    Jazz
    Member #
    333
    Join Date
    May 2011
    Location
    Tucson, AZ
    Posts
    75
    Liked
    3 times

    WiFi Acting up

    I dont know if anyone else has had this issue or anything, but my WiFi has been acting up the past couple days. It will be automatically turning on and off instantly (as in it goes off, then on, then off again within seconds, without being stopped). Pressing the WiFi button on the keyboard or the on/off switch on the screen does nothing. Hard resets stop the problem, but it eventually will happen again. This has started over the past few days, and of course I am running 3.2 with the latest firmware installed. I am stock. Any ideas?

    Edit: just put had the problem, and putting the transformer into airplane mode didnt stop it either.
    Last edited by eeisner; 09-09-2011 at 12:05 PM.

  2. #2
    Soundwave
    Member #
    6595
    Join Date
    Aug 2011
    Location
    Alaska
    Posts
    17
    Liked
    1 times

    I've had a similar problem recently

    Mine has been doing something similar lately...If the tablet goes into standby/sleep mode when I power it back on I lose connectivity. Turning wifi on and off doesn't help...the only way to get it going is to reboot the tablet...problem with the firmware maybe?

  3. #3
    Ratchet
    Member #
    3077
    Join Date
    Jun 2011
    Posts
    96
    Liked
    6 times
    Yeah - I've had the same problem all day. There was some kind of android update symbol in the status bar directly beforehand - and now this. Pretty serious problem. Anyone else seeing it?

  4. #4
    Jazz
    Member #
    4118
    Join Date
    Jul 2011
    Location
    North Yorkshire
    Posts
    79
    Liked
    10 times
    Yes just got the same problem , thought it was the wifi widget i had just installed. Have done a cold boot will see if that does any good.
    "Been dazed and confused for so long it's not true."

  5. #5
    Ratchet
    Member #
    3077
    Join Date
    Jun 2011
    Posts
    96
    Liked
    6 times
    Has anyone got any ideas with this? Everytime I close the Transformer now, I get disconnected from the wifi in the house. This then cycles on and off in a loop between "search" and "connect". Only a reboot will allow connection, and then it will connect instanty. Cold boot made no difference - pulling hair out now!

  6. #6
    Administrator
    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,595
    Liked
    976 times
    Many, including myself have experienced this problem. They way I fixed this was to change the channel on the router. Once I have done so, never had the problem again.. Give it a try...
    Peterz likes this.

  7. #7
    Jazz
    Member #
    3252
    Join Date
    Jun 2011
    Location
    Côte d'Azur, France
    Tablet
    None
    Posts
    30
    Liked
    0 times
    Started happening with me a couple of days ago - losing WiFi and in Settings, Wifi rapidly turning off and on.

    If I "grab" the Network in "WiFi Networks" while it's doing this flickering, it then connects OK.

    Strange really, I haven't done any recent updates.

  8. #8
    Ratchet
    Member #
    3077
    Join Date
    Jun 2011
    Posts
    96
    Liked
    6 times
    In my case, this issue seems to be connected with yesterday's updates - Google Maps, a cr*ppy update of Tapatalk (that adds a useless portrait splash screen) and a couple of others. I uninstalled all these, and the wifi issues went away. I'm now re-adding them one at a time, and we'll see what's what.

  9. #9
    Gir
    Gir is offline
    Starscream
    Member #
    5504
    Join Date
    Jul 2011
    Posts
    322
    Liked
    20 times
    Mine happens overnight. I turn on my TF (keyboard attached) out of stand by and my wi-fi is in an intermediate position. In the settings it says "turning off" but the whole box i greyed out and I'm unable to cycle it.

    However I just found I could cycle it with the keyboard button and I was able to avoid having to cold boot again.

  10. #10
    Soundwave
    Member #
    8084
    Join Date
    Aug 2011
    Posts
    26
    Liked
    0 times
    Have you guys gone into wifi settings and switched the sleep setting to never? Sounds like that may be the problem

    Sent from my DROID using Tapatalk

 

 
Page 1 of 5 1 2 3 ... LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Wifi bug?
    By Dick Emery in forum Asus Transformer (TF101) General Discussions
    Replies: 26
    Last Post: 01-17-2012, 06:23 AM
  2. My TF as a wifi hotspot
    By Garemlin in forum Asus Transformer (TF101) General Discussions
    Replies: 7
    Last Post: 08-29-2011, 03:42 AM
  3. WIFI error
    By EoinDubh in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 08-07-2011, 11:54 AM
  4. Wifi in building with no wifi
    By ed_sargent in forum Asus Transformer (TF101) Accessories
    Replies: 1
    Last Post: 07-26-2011, 01:56 PM
  5. Connecting to wifi
    By dlveck in forum Asus Transformer (TF101) Help
    Replies: 0
    Last Post: 07-05-2011, 10:39 AM

Search tags for this page

asus transformer wi-fi will not connect and is cycling between connecting and disconnectin
,

asus transformer wifi acting up

,
asus transformer wifi keeps turning off
,
googlemap wifi disconnection asus transformer
,
my android wifi is acting up
,
my new asus transformer book wifi keeps acting up
,

my wifi is acting up

,
what to do when my home wifi is acting up
,

wifi acting up

,
wifi acting up when accessing
,
wifi cycles on and off
,

wifi is acting up

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:20 AM.