Results 1 to 7 of 7
  1. #1
    Ratchet
    Member #
    10011
    Join Date
    Sep 2011
    Tablet
    TF101
    Posts
    241
    Liked
    18 times

    Asus Transformer's Browser don't stream youtube since the 3.2 update?

    Here's the deal:

    Didn't have the youtube application already installed while I got my Asus Transformer. But I was able to reach youtube and play videos from the browser that comes with the transformer.

    But since the 3.2 update (which I did almost the same day), youtube website appears, shows the contents, (and sometime doesn't even show any content), and if I press the play icon right in the middle of the video picture, nothing happens.

    Any youtube apk I downloaded proved not compatible.

    The youtube application from the market is not compatible.

    And also I am able to stream naruto episodes online with that same browser.

    In the Youtube site switching from high to low quality didn't help.

    I have the latest Flash Player Installed. (10.3)

    tnx for any help.

  2. #2
    Jazz
    Member #
    5490
    Join Date
    Jul 2011
    Posts
    49
    Liked
    4 times
    I had the same problem. You tube , or any flash based video, would not play. If I wait long enough I would get an error message. What I did was uninstall Abobe Flash, then reinstall again from the market. It worked after that.

  3. #3
    Ratchet
    Member #
    10011
    Join Date
    Sep 2011
    Tablet
    TF101
    Posts
    241
    Liked
    18 times
    tnx dude but didn't help.

  4. #4
    Supporting Member
    Supporting Member

    Member #
    853
    Join Date
    May 2011
    Location
    Sacramento Ca
    Tablet
    TF700
    Posts
    3,388
    Liked
    689 times
    Try using Opera Mobile Browser (free from the Market) for your You tube and Flash watching needs. Just make sure that Opera Mobile's settings are set to Desktop. (Just press the red O upper left, then Settings, then Advanced, then make sure Adobe is enabled and user agent is set to Desktop.)

  5. #5
    Supporting Member
    Supporting Member

    Member #
    3976
    Join Date
    Jul 2011
    Location
    UK
    Tablet
    TF101
    Posts
    1,499
    Liked
    202 times
    I do not understand why the Youtube app is not installed on your TF, as I thought it was part of the default apps?

    But anyway, both the default Youtube app, and Youtube through the default browser works fine here in the UK for me.

    As suggested by mrumm49, setting the browser to Desktop may also help.

    BR
    ASUS Transformer 16GB TAB B60, DOCK B60
    Build Number:- IML74K.WW_epad-9.2.1.27-20120615
    Mobile Dock Version:- EP101-0213

  6. #6
    Ratchet
    Member #
    10011
    Join Date
    Sep 2011
    Tablet
    TF101
    Posts
    241
    Liked
    18 times
    tnx dude. what you (mrumm49) said totally helped.

    @14theroad, here in Turkey, we always have different settings and pre-installed applications for some stupid reasons :/

    tnx for answering.

  7. #7
    Supporting Member
    Supporting Member

    Member #
    853
    Join Date
    May 2011
    Location
    Sacramento Ca
    Tablet
    TF700
    Posts
    3,388
    Liked
    689 times
    Quote Originally Posted by 14theroad View Post
    I do not understand why the Youtube app is not installed on your TF, as I thought it was part of the default apps?

    But anyway, both the default Youtube app, and Youtube through the default browser works fine here in the UK for me.

    As suggested by mrumm49, setting the browser to Desktop may also help.

    BR
    I'm glad you mentioned the Youtube app. I haven't even tried it in a long time because it was soooo slow or just wouldn't load the videos. I had more success using Opera Mobile for Youtube. But after trying the Youtube app again it appears to be working very good now. And the videos are in very nice quality. Still a little bit slow to buffer but it sure works better now than it used to.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. ASUS Transformer SYSTEM FIRMWARE UPDATE Process
    By ASUSFAN0001 in forum Asus Transformer (TF101) Help
    Replies: 16
    Last Post: 08-15-2011, 05:14 AM
  2. Replies: 43
    Last Post: 08-10-2011, 08:36 AM
  3. Can't sugn into my Youtube accoutn with default browser
    By Dick Emery in forum Asus Transformer (TF101) Help
    Replies: 0
    Last Post: 06-30-2011, 10:47 AM
  4. Replies: 4
    Last Post: 05-30-2011, 02:40 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:39 PM.