Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1
    Starscream
    Member #
    1092
    Join Date
    Jun 2011
    Posts
    251
    Liked
    14 times

    Can't type @ sign on dock keyboard with Thumbs keyboard enabled as input method

    As topic says. Whenever I connect the dock I can't type shift @ and instead I get a " character. If I set input method back to Asus or Android keyboard it works as it should. I am using Prime 1.8.3 and am not sure if this is the problem without going back to stock (Big pain to do).

    Anyone else got this issue with Thumbs keyboard and the dock? I have everything set to UK layout.

  2. #2
    Soundwave
    Member #
    8771
    Join Date
    Aug 2011
    Location
    West Sussex England
    Posts
    5
    Liked
    0 times

    Keyboard UK VERSION and @ symbol on dock KB

    Quote Originally Posted by Dick Emery View Post
    As topic says. Whenever I connect the dock I can't type shift @ and instead I get a " character. If I set input method back to Asus or Android keyboard it works as it should. I am using Prime 1.8.3 and am not sure if this is the problem without going back to stock (Big pain to do).

    Anyone else got this issue with Thumbs keyboard and the dock? I have everything set to UK layout.
    Yes I have and also live in the UK and would also like an answer if there is one? Apermanent one because if you us shift and click the " symbol (left top side of kb) you get the @

    Hope that helps a little-

  3. #3
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Unfortunately I believe you will be forced to change your input methods. I do not have a way to test this out for sure as I do not have access to a UK dock. My best option is to do trial and error. Michael181, are you running a stock TF or are you running a custom ROM like Dick?


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  4. #4
    Jazz
    Member #
    2536
    Join Date
    Jun 2011
    Location
    Ampthill UK
    Tablet
    TF Book T100
    Posts
    59
    Liked
    3 times
    Why would you want to "Thumbs" set when the tablet is docked. Whenever I dock or un-dock I get a reminder to change the preferred input. It makes good sense to me.

  5. #5
    Starscream
    Member #
    1092
    Join Date
    Jun 2011
    Posts
    251
    Liked
    14 times
    In a word. Convenience. Anyhow I worked out how to workaround it. It needs root access and a bit of editing.


    See thread below.

    xda-developers - View Single Post - [Howto] Change the dock keyboard layout

  6. #6
    Jazz
    Member #
    2536
    Join Date
    Jun 2011
    Location
    Ampthill UK
    Tablet
    TF Book T100
    Posts
    59
    Liked
    3 times
    I guess it depends upon how you define "convenience". There are many deliberate differences between the thumbs keyboard and the dock keyboard, so that changing from one to the other at the appropriate time still makes sense to me.

  7. #7
    Soundwave
    Member #
    7273
    Join Date
    Aug 2011
    Location
    Nottingham, UK
    Tablet
    TF101
    Posts
    23
    Liked
    0 times
    I've got a B7O and so no root.
    I've found, as others have, that any IME but the default knocks the dock back into the US layout.

    I do wonder whether the author of AutomateIt might be convinced to add a Switch IME action. I think I'll send an email...

  8. #8
    Soundwave
    Member #
    368
    Join Date
    May 2011
    Location
    Hertfordshire UK
    Posts
    22
    Liked
    2 times
    I have a UK keyboard and have the same issue,the best fix is to simply press SHIFT 2 to get @ and SHIFT ' to get " .Not really that difficult.

  9. #9
    Soundwave
    Member #
    7273
    Join Date
    Aug 2011
    Location
    Nottingham, UK
    Tablet
    TF101
    Posts
    23
    Liked
    0 times
    That's the workaround I'm currently using, but it invariably goes: Shift+' > Backspace > Shift+2

  10. #10
    Jazz
    Member #
    3512
    Join Date
    Jul 2011
    Posts
    30
    Liked
    2 times
    This is something that ASUS should fix. When connecting the dock, their input method should be automatically activated (and maybe disabled the input methods change menu). When unconnecting the dock, the previously selected input method should be reactivated

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. CJK input via dock keyboard?
    By polygon in forum Asus Transformer (TF101) Accessories
    Replies: 6
    Last Post: 10-03-2011, 08:38 PM
  2. bluetooth keyboard or keyboard dock?
    By loki4687 in forum Asus Transformer (TF101) Accessories
    Replies: 15
    Last Post: 08-10-2011, 11:00 AM
  3. General question about keyboard dock and virtual keyboard
    By mliebman91 in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 08-02-2011, 10:48 PM
  4. keyboard input extremely slow
    By sell in forum Asus Transformer (TF101) Help
    Replies: 6
    Last Post: 07-16-2011, 08:44 PM
  5. How to quick-switch input language when using keyboard docking?
    By JavaAppleT in forum Asus Transformer (TF101) Accessories
    Replies: 1
    Last Post: 06-28-2011, 09:42 AM

Search tags for this page

asus keyboard @ symbol

,

asus t-100 cannot type to sign in to user account

,

can't get the at sign on keyboard

,

how do you do at sign at asus

,

how gwt at symbol on asus notebook

,

how to do the at symbol on asus

,

how to get @ on asus keyboard

,

how to type @ on asus laptop

,

how to write @ on asus laptop

,

i get the at sign for email address on asus laptop

,

keyboard mail

,
where can i find the at sign on a belgium keyboard
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 10:37 PM.