Results 1 to 7 of 7
  1. #1
    Soundwave
    Member #
    8768
    Join Date
    Aug 2011
    Posts
    4
    Liked
    0 times

    Keyboard Dock not working properly

    Hello everyone! Just bought my Transformer, charged it a bit and updated to 3.2, afterwards I've connected it to a dock and noticed that nothing happened, after few tries to write something, use touchpad or connect a mouse I realised that it doesn't work or even charge. Later on I've installed ASUS Sync and what I've noticed - when I put tab into the dock and connected cable to dock and PC it worked, but still i could only Sync data, keyboard and touchpad still aren't working. I can charge dock (green diode) when it's not connected to tab, immediately after plugging one into another light goes out and guess what? Nothing happens Tried wiping everything, rebooting, connecting, disconnecting with cables plugged and not. Nothing works

    So question to you dear forum users - am i missing something or i just have to get a new one?

    Best regards!

    PS. Just noticed in Settings - "MobileDock version - None".

  2. #2
    Administrator
    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,595
    Liked
    976 times
    Hello Listek and welcome to the Forum. Asus recommends you charge your TF and dock for 8 hours before use. Have you done so?

  3. #3
    Soundwave
    Member #
    8768
    Join Date
    Aug 2011
    Posts
    4
    Liked
    0 times
    Well Dock is charging for about 9 hours now and it still doesn't work. I've charged tablet for about 3 hours before I turned it on, battery was about 80% full back then. After turning tablet on i put charging cable into a dock and except putting it into a PC it sits there all the time.

  4. #4
    Administrator
    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,595
    Liked
    976 times
    Quote Originally Posted by listek999 View Post
    Well Dock is charging for about 9 hours now and it still doesn't work. I've charged tablet for about 3 hours before I turned it on, battery was about 80% full back then. After turning tablet on i put charging cable into a dock and except putting it into a PC it sits there all the time.
    Firstly, it's not a good idea to keep the power cord plugged in when your TF and Dock are charged. This will only cause the battery to have a shorter then normal life cycle. Charge your TF and KB as necessary.
    It sounds like your TF is not seeing the KB. Let's try a CMR and see if we can get you going.

    Hard Reset:
    Unplug the power cord and shut the unit off and Press and Hold the power button and the "Down" volume button together until after the normal start up screen appears and is joined by some small print at the top of the screen then let them both go. After a few seconds you should see a couple of shapes in the middle of the screen called "Wipe Data" and "Android". Wait a few more seconds until the term "Cold Boot" appears in the list near the top of the screens and just press and release the "Down" volume button again and let it reboot. If you own the dock be sure and do this with the dock connected.

  5. #5
    Soundwave
    Member #
    8768
    Join Date
    Aug 2011
    Posts
    4
    Liked
    0 times
    I know how to deal with batteries, no worries

    Did what you said, system cold booted, dock was connected, unfortunately gave nothing

    EDIT: Noticed that after opening while dock is connected screen lights up, but still no connection with dock is shown.

  6. #6
    Administrator
    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,595
    Liked
    976 times
    Quote Originally Posted by listek999 View Post
    I know how to deal with batteries, no worries

    Did what you said, system cold booted, dock was connected, unfortunately gave nothing

    EDIT: Noticed that after opening while dock is connected screen lights up, but still no connection with dock is shown.
    If the Hard Reset did not clear the problem, then i would do a system wipe. If that works, great.. If not I would either exchange the unit or contact Asus for an RMA.

  7. #7
    Soundwave
    Member #
    8768
    Join Date
    Aug 2011
    Posts
    4
    Liked
    0 times
    Unfortunately this didn't help either, but thanks for your efforts, I really appreciate it!

    I'm going to contact retailer tommorow, if anything happens in two days after purchase they have to give me a new one. Hoping it will be okey

    Thank you again

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. keyboard dock settings not working
    By rgeen in forum Asus Transformer (TF101) Help
    Replies: 7
    Last Post: 09-04-2011, 07:54 AM
  2. USB & SD not working on dock
    By RetroBlader in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 07-10-2011, 11:16 PM
  3. Cannot lock keyboard dock properly
    By grangeb7 in forum Asus Transformer (TF101) Help
    Replies: 5
    Last Post: 06-27-2011, 08:57 PM
  4. Replies: 5
    Last Post: 06-24-2011, 03:55 AM

Search tags for this page

asus eee pad transformer keyboard mouse not working
,

asus keyboard dock not working

,

asus transformer dock mouse stops working

,
asus transformer docking not typing
,
asus transformer keyboard dock not charging
,
asus transformer keyboard not connecting
,

asus transformer keyboard not working

,

asus transformer mouse pad not working

,
asus transformer mouse stops working
,
eee pad transformer not typing
,
keyboard plugged in not working asus transformer
,
tf101 keyboard dock not typing
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:25 PM.