Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    90098
    Join Date
    Apr 2016
    Tablet
    TF101
    Posts
    1
    Liked
    0 times

    TF101 Keyboard dock not responding

    I've got a TF101 with the mobile docking station/keyboard that has stopped working. No keys register when I type. I can still access the SD card in the SD card slot and use a mouse plugged into the USB port. The tablet recognizes when I dock and undock. However, the battery on the tablet will not charge all the way up and will not charge the tablet. But I can charge the tablet by plugging in the keyboard while the tablet is docked. I'm don't have it rooted yet so I'm running the old 4.0.3 Android version. It really just stopped out of nowhere too- was working one minute; I carried it somewhere else (very short distance), and it wasn't working when I sat down. I opened up the keyboard and didn't see anything unusual or unplugged. I've tried a cold boot of course, but still not a single button registers. Also, when I plug in the keyboard to charge or have the tablet docked, there's the solid orange light on the side. It doesn't blink at all. So I have no idea if it is a hardware or software issue or if the problem is in the tablet (which still works totally fine) or in the keyboard. I would love some help if there are any ideas because I've found no solutions online.

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Welcome to the forum

    With a device as old as this, my money is on a completely unsurprising hardware failure. You can't expect a 5 year old piece of mobile tech to work forever - especially one with mechanical components such as a detachable dock. My money would be on a fault in the connection between the two parts of the combo. If I'm correct, it isn't fixable.

    As far as your charging issues are concerned, you'll find copious information here.
    [FAQ] The definitive thread to battery related matters on the Asus range of tablets

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. cannot enable keyboard on tf101 dock
    By layl in forum Transformer Prime Accessories
    Replies: 2
    Last Post: 01-02-2013, 05:21 AM
  2. TF101 Dock + Keyboard
    By Rand in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 11-30-2012, 05:36 PM
  3. Dock not Responding (Keyboard,SD and USB)
    By fred20 in forum Transformer Prime Help
    Replies: 2
    Last Post: 06-08-2012, 09:55 AM
  4. Bluetooth keyboard not responding. TF101
    By Shomer in forum Asus Transformer (TF101) Help
    Replies: 0
    Last Post: 03-26-2012, 07:42 AM
  5. How is Asus responding to your RMA? (Keyboard dock)
    By Reboot in forum Asus Transformer (TF101) General Discussions
    Replies: 84
    Last Post: 09-08-2011, 03:21 PM

Search tags for this page

asus eee pad transformer tf101 keyboard dock not working

,

asus keyboard tf101 keyboard not responding

,

asus transformer tf101 dock not responding

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 08:58 PM.